CPU-Auslastung im Windows Task-Manager kann nicht 100 Prozent erreichen
Summary: Erfahren Sie, was zu tun ist, wenn die CPU-Auslastungsinformationen auf der Registerkarte "Leistung" im Windows Task-Manager nicht 100 % erreichen.
Symptoms
NutzerInnen berichten möglicherweise, dass ihre CPU-Auslastung auf der Registerkarte "Leistung " des Windows Task-Managers nicht 100 % erreicht. Dies tritt während einer starken Last oder während der Ausführung des Intel Power and Thermal Analysis Tool (PTAT) auf.
Betroffene Plattformen:
- Latitude 5340
- Latitude 5540
- Latitude 7340
- Latitude 7440
- Latitude 7640
- Precision 3580
- Precision 3581
Cause
Der Intel Prozessor Raptor Lake (RPL-U15) der 13. Generation verfügt über eine Thermal Design Power (TDP) von 15 W. Intel hat bestätigt, dass die Auslastung nur dann 100 % erreicht, wenn die CPU-Leistung höher als die TDP-Leistung ist. Sobald die TDP nicht höher als der von Intel empfohlene Wert ist, ist die Auslastung niedriger als 100 %. Die einzige Möglichkeit, festzustellen, wann die CPU-Leistung höher als die TDP-Leistung ist, ist die Verwendung von Dienstprogrammen von Drittanbietern.
Resolution
Dabei handelt es sich um erwartetes Verhalten. Dies funktioniert wie von Intel bestätigt, wie vorgesehen.