Correzione dell'errore "auth fail" nell'archivio di backup sftp di CloudLink

Summary: Risoluzione dell'errore "Auth fail" durante il test dell'accesso a uno store di backup sftp.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

"Auth fail" durante il test dell'accesso a un backup store sftp:

image.png

Cause

  1. Password errata.
  2. L'autenticazione della password sul server di destinazione è disabilitata (è abilitata solo la risposta alla richiesta): CloudLink utilizza l'autenticazione della password per l'archivio di backup sftp, ma non la risposta alla richiesta.

Resolution

Se non è il caso della password non corretta, controllare il file /etc/ssh/sshd_config sul server di destinazione e trovare l'impostazione
"PasswordAuthentication". Se PasswordAuthentication è impostato su "no", passare a "yes", quindi riavviare il servizio ssh.
Per esempio: “systemctl restart sshd.service”.

image.png

Affected Products

CloudLink SecureVM, CloudLink
Article Properties
Article Number: 000210190
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.