PowerProtect: Zálohování nástroje File System Agent se nedokončí s chybou ABA0002: FS-Image"

Summary: Zálohování nástroje File System Agent selhává, protože není dostatek volného místa k vytvoření snapshotu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zálohování agenta File System nástroje PowerProtect Data Manager selže s chybovou zprávou podobnou následující:

ABA0002: FS-Image: Unable to backup FILE_SYSTEM asset <drive letter> on host hostname.domain.com to storage target <Storage details> because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

Při kontrole dalších podrobností úlohy v konzoli PowerProtect Data Manager se zobrazí chybové zprávy podobné těm následujícím:

The protection policy backup was unsuccessful because the Agent failed with the following error:
2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]186907:ddfssv:Unable to create the VSS snapshot. Reason: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. . status is: -2147212513.
2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]VSS OTHER: ERROR: VSS failed to process snapshot:
2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]189309:ddfssv:Unable to create a snapshot. Please check the Event viewer on the host for more details.
2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]198477:ddfssv: Unable to create the snapshot.

Stejné chybové zprávy se nacházejí v ddfscon a ddfssv Soubory protokolu pro fsagent na serveru systému souborů.

 

Cause

Na disku vybraném pro ukládání snímků VSS není k dispozici dostatek místa pro vytvoření snímku VSS.

Resolution

Tento problém lze vyřešit pomocí následujících kroků:

  1. Připojte se k hostiteli systému Microsoft Windows, jehož zálohování selhává.
  2. Identifikujte, kde jsou snapshoty nakonfigurovány pro zápis, a vytvořte volné místo. Pokud na vybrané jednotce nelze vytvořit volné místo, lze snímky změnit tak, aby se ukládaly na disk s dostatkem volného místa.
  3. Pokud chcete zjistit, kde jsou snapshoty nakonfigurované pro zápis, můžete pro Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016, 2016 R2, 2019, 2022 zjistit, kde jsou snapshoty nakonfigurované:
    1. Otevřete Počítač v Průzkumníkovi Microsoft Windows.
    2. Klepněte pravým tlačítkem myši na písmeno jednotky uvedené v chybové zprávě a vyberte příkaz Konfigurovat stínové kopie
    3. V okně Stínové kopie zvýrazněte příslušné písmeno jednotky a vyberte možnost Nastavení
    4. V okně Nastavení v části Storage Area najdete v části Nachází se na tomto svazku rozevírací nabídku. Písmeno jednotky zobrazené při otevření okna je písmeno jednotky, které se používá k ukládání snímků VSS.
    5. Ve stejném rozevíracím seznamu pro Nachází se na tomto svazku: Pokud si uživatel přeje změnit umístění úložiště pro snapshoty, může vybrat písmeno jednotky s dostatkem volného místa.
    6. Ve výchozím nastavení je možnost Maximální velikost nastavena na hodnotu Použít limit a je definován limit. Uživatel se musí rozhodnout, zda chce mít definovaný limit pro ukládání snapshotů, nebo chcete vybrat možnost No limit. Pokud máte vyhrazený disk pro ukládání snímků, můžete vybrat možnost Maximální velikost.
    7. Po provedení výběru vyberte tlačítko OK v okně Nastavení a Stínové kopie.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000212439
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.