Computer mit Intel Prozessor der 12. Generation melden einen Bluescreen-Fehler

Summary: Dieser Artikel enthält Informationen zu einem Bluescreen-Fehler, der auf Dell Computern mit Intel Prozessoren der 12. Generation gemeldet wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kunden können melden, dass auf dem Computer mit Intel Prozessoren der 12. Generation einer oder mehrere der folgenden Bluescreen-Fehler auftreten:

  • WHEA_UNCORRECTABLE_ERROR
  • UHR-WATCHDOG-TIMEOUT
  • AUSNAHME DER MASCHINENPRÜFUNG

Cause

Dies ist auf ein Intel Microcode-Problem zurückzuführen.

Resolution

Sie können das Problem beheben, indem Sie das BIOS auf Ihrem Computer auf die neueste Version aktualisieren. So laden Sie das aktuelle BIOS herunter und installieren es:

WARNUNG: Dell empfiehlt, Geräte wie externe Festplatten, Drucker, Scanner usw. zu trennen, bevor Sie das BIOS aktualisieren.
WARNUNG: Bei Dell Laptops muss der Akku installiert und zu mindestens 10 % aufgeladen sein, bevor Sie mit der BIOS-Aktualisierung beginnen. Dell empfiehlt, den Laptop mit Netzstrom zu betreiben, bevor Sie mit dem Aktualisierungsvorgang beginnen.
HINWEIS: Weitere Informationen zum Aktualisieren des BIOS auf einem Dell Computer finden Sie im Dell Wissensdatenbank-Artikel Anleitung zur BIOS-Aktualisierung.
HINWEIS: Um das BIOS zu installieren, muss Ihr Benutzerkonto über Administratorrechte verfügen.
  1. Navigieren Sie zu https://www.dell.com/support/drivers.
  2. Identifizieren Sie Ihren Dell Computer.
    1. Klicken Sie auf SupportAssist herunterladen und installieren, um Ihren Dell PC automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm zur Installation von Dell SupportAssist. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell SupportAssist (früher Dell System Detect): Übersicht und allgemeine Fragen.
    2. Geben Sie das Service-Tag des Laptops ein und klicken Sie auf Suchen.
    3. Alternativ können Sie auf Alle Produkte durchsuchen klicken und Ihren Dell Computer aus dem Katalog auswählen.
  3. Wählen Sie das Betriebssystem aus, das auf dem Dell Computer installiert ist.
  4. Wählen Sie unter Kategorie die Option BIOS aus.
  5. Suchen Sie das neueste System-BIOS.
  6. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
  7. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
  8. Doppelklicken Sie auf die BIOS-Setup-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

Affected Products

Alienware m15 R7, Alienware x14, Alienware x15 R2, Alienware x17 R2, Dell Pro 13 Premium PA13250, Dell G15 5520, Dell G15 5521 Special Edition, Dell G16 7620, Inspiron 15 3520, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430 , Latitude 7530, Latitude 5430, Precision 3470, Precision 5470, Precision 5570, Vostro 3520, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520 ...
Article Properties
Article Number: 000212479
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.