Komputery z procesorem Intel dwunastej generacji zgłaszają błąd niebieskiego ekranu

Summary: Ten artykuł zawiera informacje na temat błędu niebieskiego ekranu zgłaszanego w komputerach firmy Dell z procesorem Intel dwunastej generacji.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Klienci mogą zgłaszać, że w komputerze z procesorem Intel dwunastej generacji wystąpił jeden lub więcej z następujących błędów niebieskiego ekranu:

  • WHEA_UNCORRECTABLE_ERROR
  • LIMIT CZASU WATCHDOGA ZEGARA
  • KONTROLA MASZYNY EXCEPION

Cause

Jest to spowodowane problemem z mikrokodem Intel.

Resolution

W rozwiązaniu problemu możne pomóc zaktualizowanie systemu BIOS komputera do najnowszej wersji. Aby pobrać i zainstalować najnowszy system BIOS:

OSTRZEŻENIE: Firma Dell zaleca odłączenie urządzeń takich jak zewnętrzne dyski twarde, drukarki, skanery itp. przed aktualizacją systemu BIOS.
OSTRZEŻENIE: przed rozpoczęciem aktualizacji systemu BIOS notebooka firmy Dell należy włożyć do niego baterię i naładować go do poziomu co najmniej 10%. Firma Dell zaleca podłączenie notebooka do zasilania prądem zmiennym przed rozpoczęciem procesu aktualizacji.
UWAGA: Aby dowiedzieć się więcej na temat aktualizowania systemu BIOS w komputerze firmy Dell, zapoznaj się z artykułem bazy wiedzy firmy Dell Przewodnik aktualizacji systemu BIOS.
UWAGA: Aby zainstalować system BIOS, konto użytkownika musi mieć uprawnienia administratora.
  1. Przejdź do strony https://www.dell.com/support/drivers.
  2. Znajdź model swojego komputera firmy Dell.
    1. Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć komputer firmy Dell. Wykonuj instrukcje wyświetlane na ekranie, aby zainstalować aplikację Dell SupportAssist. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    2. Wprowadź kod Service Tag notebooka i kliknij przycisk Wyszukaj.
    3. Możesz także kliknąć przycisk Przeglądaj wszystkie produkty i wybrać komputer Dell z katalogu.
  3. Wybierz system operacyjny, który jest zainstalowany na komputerze firmy Dell.
  4. W obszarze Kategoria wybierz opcję BIOS.
  5. Odszukaj najnowszą wersję systemu BIOS.
  6. Kliknij przycisk Pobierz i zapisz plik na komputerze.
  7. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
  8. Kliknij dwukrotnie plik instalacji BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

Affected Products

Alienware m15 R7, Alienware x14, Alienware x15 R2, Alienware x17 R2, Dell Pro 13 Premium PA13250, Dell G15 5520, Dell G15 5521 Special Edition, Dell G16 7620, Inspiron 15 3520, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430 , Latitude 7530, Latitude 5430, Precision 3470, Precision 5470, Precision 5570, Vostro 3520, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520 ...
Article Properties
Article Number: 000212479
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.