CloudLink: vSphere 8.0:n ja Cloudlinkin yhteensopivuus
Summary: CloudLink 8.0 ja uudemmat tukevat vSphere 8.0 -versiota. CloudLink7.1.x ja lower eivät tue sitä. Kaikkien asiakkaiden, jotka käyttävät CloudLinkiä avaintoimittajana ja joiden on päivitettävä vSphere versioon 8.0, on ensin päivitettävä CloudLink versioon 8.0 tai uudempaan. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tilanne: Kun vSphere-ympäristöä päivitetään versioon 8.0, CloudLink 7.1.x (tai uudempi) ei ole tuettu avaintoimittajana.
Vaikka vCenter voidaan päivittää versioon 8.0 ja yhteys CloudLink 7.1.x -versioon näkyy edelleen, ESXi-isännät lukitaan päivityksen jälkeen. Jotta ongelma ratkeaa, CloudLink on päivitettävä vähintään versioon 8.0.
Suosittelemme päivittämään CloudLinkin ensin vähintään versioon 8.0 ja sen jälkeen vSphere-ympäristön versioon 8.0.
Vaikka vCenter voidaan päivittää versioon 8.0 ja yhteys CloudLink 7.1.x -versioon näkyy edelleen, ESXi-isännät lukitaan päivityksen jälkeen. Jotta ongelma ratkeaa, CloudLink on päivitettävä vähintään versioon 8.0.
Suosittelemme päivittämään CloudLinkin ensin vähintään versioon 8.0 ja sen jälkeen vSphere-ympäristön versioon 8.0.
Cause
Syy siihen, että version 8.0 ESXi-isännät eivät toimi CloudLink 7.1.x -versiossa, on ESXi-isäntien käyttämä TLS 1.3 -protokolla. CloudLink 7.1.x ei tue tätä, mutta CloudLink 8.0.x ja uudemmat tukevat sitä.
Resolution
Korjaa ongelma päivittämällä Cloudlink vähintään versioon 8.0.
Tarkista päivityspolku CloudLink-julkaisutiedoissa.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Tarkista päivityspolku CloudLink-julkaisutiedoissa.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Affected Products
CloudLinkArticle Properties
Article Number: 000215933
Article Type: Solution
Last Modified: 28 Sep 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.