CloudLink: Interoperabilitet mellan vSphere 8.0 och Cloudlink
Summary: vSphere 8.0 stöds av CloudLink 8.0 och senare. Den stöds inte av CloudLink7.1.x och tidigare. Kunder som använder CloudLink som nyckelleverantör och måste uppgradera vSphere till 8.0 måste först uppgradera CloudLink till 8.0 eller senare. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Scenario: När en vSphere-miljö uppgraderas till version 8.0 stöds inte CloudLink 7.1.x (eller tidigare) som nyckelleverantör.
Även om vCenter kan uppgraderas till 8.0 och fortfarande visa anslutningsmöjligheter till CloudLink 7.1.x låses ESXi-värdarna efter uppgraderingen. För att lösa ett sådant scenario måste Cloudlink uppgraderas till version 8.0 eller senare.
Den rekommenderade processen är att uppgradera CloudLink till version 8.0 eller senare först och sedan uppgradera vSphere-miljön till 8.0.
Även om vCenter kan uppgraderas till 8.0 och fortfarande visa anslutningsmöjligheter till CloudLink 7.1.x låses ESXi-värdarna efter uppgraderingen. För att lösa ett sådant scenario måste Cloudlink uppgraderas till version 8.0 eller senare.
Den rekommenderade processen är att uppgradera CloudLink till version 8.0 eller senare först och sedan uppgradera vSphere-miljön till 8.0.
Cause
Anledningen till att ESXi-värdar i version 8.0 inte fungerar med CloudLink 7.1.x är det TLS 1.3-protokoll som används av ESXi-värdarna. Det här stöds inte av CloudLink 7.1.x, men stöds av CloudLink 8.0.x och senare.
Resolution
Lös problemet genom att uppgradera Cloudlink till 8.0 eller senare.
Kontrollera uppgraderingssökvägen genom att läsa versionskommentarerna för CloudLink.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Kontrollera uppgraderingssökvägen genom att läsa versionskommentarerna för CloudLink.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Affected Products
CloudLinkArticle Properties
Article Number: 000215933
Article Type: Solution
Last Modified: 28 Sep 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.