Latitude 7x30 Rugged Extremeタブレットのタッチスクリーンが正常に機能しない
Summary: Latitude 7x30 Rugged Extremeタブレットのタッチ スクリーンが機能しない、または正常に動作しない方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Latitude 7x30 Rugged Extremeタブレットは、eGalaxDr.Touchアプリケーションによる複数のタッチ モードをサポートしています。タッチ スクリーンを使用しようとしても機能しない場合は、正しいモードが選択されているか確認してください。
各モードは、特定の条件で最高のタッチ パフォーマンスを発揮するように調整されています。
たとえば、指/パッシブ タッチペン モードは、指またはタッチペンを使用する場合に最適なモードです。
正しいタッチ モードを変更または選択するには、次の手順を実行します。
- 検索機能を使用して touchと入力し、eGalaxDr.Touchアプリケーションを見つけてタッチ モード シートを選択し、タッチ モードを変更します。

- デフォルトのモードは フィンガー/パッシブ スタイラス モードです。このモードでは、フィンガー タッチとパッシブ タッチペンが正常に動作します。

- グローブ モードは手袋を着用するためのモードです。このモードでは、指によるタッチまたはパッシブ ペンが正常に動作しない場合があります。

- ウォーター モードは、湿気の多い環境、またはタッチスクリーンに水滴が付着する可能性のある環境でタッチスクリーンを設定することです。このモードでは、指によるタッチまたはパッシブ ペンが正常に動作しない場合があります。

影響を受けるプラットフォーム:
- Latitude 7230 Rugged Extremeタブレット
- Latitude 7030 Rugged Extremeタブレット
Cause
間違ったタッチモードが選択されています。誤ったモードを選択すると、タッチ スクリーンが正常に動作しない場合があります。
Resolution
「Correct Touch Mode(正しいタッチモード)」が選択されていることを確認します。
PCで最新のタッチ スクリーン ファームウェア バージョン1.0.0.1以降にアップデートすると、問題が解決します。ファームウェアをアップデートするには、「 Dellドライバーをダウンロードしてインストールする方法」を参照してください。
Affected Products
Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme TabletArticle Properties
Article Number: 000216091
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.