Het touchscreen van de Latitude 7x30 Rugged Extreme tablet werkt niet goed
Summary: Ontdek meer over het touchscreen van de Latitude 7x30 Rugged Extreme tablet dat niet of niet goed werkt.
Symptoms
De Latitude 7x30 Rugged Extreme Tablet ondersteunt meerdere aanraakmodi via de eGalaxDr.Touch-applicatie. Wanneer u het aanraakscherm probeert te gebruiken en het werkt niet, controleer dan of de juiste modus is geselecteerd.
Elke modus is afgestemd op de beste aanraakprestaties in specifieke omstandigheden.
De modus Vinger/passieve stylus is bijvoorbeeld de beste modus wanneer u uw vinger of een stylus gebruikt.
De juiste aanraakmodus wijzigen of selecteren:
- Gebruik de zoekfunctie en typ touch, zoek de eGalaxDr.Touch de applicatie en selecteer het touch-modusblad om de touch-modus te wijzigen.

- De standaardmodus is de Finger/Passive Stylus-modus ; Vingeraanraking en passieve styluspen zouden in deze modus prima moeten werken.

- De handschoenmodus is voor het dragen van handschoenen. Vingeraanraking of passieve pen werkt mogelijk niet goed in deze modus.

- De watermodus is om het touchscreen in een vochtige omgeving te plaatsen of in een omgeving met waterdruppels op het touchscreen. Vingeraanraking of passieve pen werkt mogelijk niet goed in deze modus.

Betreffende platforms:
- Latitude 7230 Rugged Extreme Tablet
- Latitude 7030 Rugged Extreme Tablet
Cause
De verkeerde TouchMode is geselecteerd. Wanneer de onjuiste modus is geselecteerd, werkt het touchscreen mogelijk niet goed.
Resolution
Zorg ervoor dat de juiste aanraakmodus is geselecteerd.
Het probleem kan worden opgelost door een update uit te voeren naar de nieuwste firmwareversie voor het touchscreen 1.0.0.1 of hoger op de computer. Als u de firmware wilt bijwerken, raadpleegt u Dell drivers downloaden en installeren.