Data Domain: "Cloud DR: The backup failed with "Server failed to authenticate the request"
Summary: Cloud DR: The backup job stops responding with no progress (0%) and gives the following error. "Cloud DR: The backup failed with "Server failed to authenticate the request".
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Symptoms
In the CDRA log, we see the following errors:
[c.e.c.c.a.s.i.s.s.i.StorageManagerServiceImpl.obtainCloudBlobContainer(682)] - Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature. com.microsoft.azure.storage.StorageException: Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature.
Cause
This is because the CDRA time is not synchronized with the correct time.
Resolution
Workaround 1:
Manually check the CDRA/POWERPROTECT DATA MANAGER operating system time.
Check if the NTP is synchronized.
Manually check the CDRA/POWERPROTECT DATA MANAGER operating system time.
sudo timedatectlIf the time is not correct.
sudo timedatectl set-time "2023-12-12 08:30:00" (replace to current time)Workaround 2:
Check if the NTP is synchronized.
sudo timedatectl
Local time: Sun 2023-12-17 20:24:23 EST
Universal time: Mon 2023-12-18 01:24:23 UTC
RTC time: Mon 2023-12-18 01:24:31
Time zone: America/New_York (EST, -0500)
NTP enabled: yes
NTP synchronized: no
RTC in local TZ: no
If the NTP synchronized shows no, run the following command.
sudo timedatectl set-ntp trueIf you run above command and the status shows 'no', check if the NTP server is available or not.
Affected Products
Cloud Disaster RecoveryArticle Properties
Article Number: 000220542
Article Type: Solution
Last Modified: 19 Feb 2024
Version: 2
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