Secure Connect Gateway: ConnectEMC (HTTPS-Port 443) Ablauf des Zertifikats – 21. März 2025
Summary: Storage-Produkte mit Legacy-ConnectEMC-Software, die für Call Home mit HTTPS an ein SCG-Gateway konfiguriert ist, beenden Call Home am 21. März 2025, da ConnectEMC-Zertifikate ablaufen. ...
Symptoms
Zu den betroffenen Produkten zählen VMAX/VMAX3, PowerMax (außer PowerMax V4), VNX2, eNAS und Avamar.
Dieses Problem betrifft nur die ConnectEMC HTTPS-Übertragung. ConnectEMC-Konfigurationen, die andere Protokolle (z. B. SMTP) verwenden, sind nicht betroffen.
Betroffene Produkte beenden Call Home mit ConnectEMC-Protokollen und zeigen Folgendes an:
http failed SSL certificate problem: certificate has expired, error:60 SSL certificate problem: certificate has expired
Cause
Der ConnectEMC-Server (SCG-Gateway auf Port 443) und das ConnectEMC-Stammzertifikat (Produkte) laufen am 21. März 20:06:17 2025 UTC bzw. am 22. März 20:16:13 2025 UTC ab.
Resolution
Um die Call-Home-Funktion beizubehalten, aktualisieren Sie jedes Produkt auf eine Version, die das neue ConnectEMC-Stammzertifikat enthält, sobald das Produktupdate verfügbar ist.
Sie müssen auch das SCG-Gateway auf Version 5.24 (oder höher) aktualisieren, die über ein neues ConnectEMC-Serverzertifikat für Port 443 verfügt. Diese Upgrades können jederzeit vor Ablauf des SCG-Gatewayzertifikats am 21. März 2025 um 20:06:17 GMT und in beliebiger Reihenfolge durchgeführt werden. Wenn Produkte auf eine Version aktualisiert werden, die das neue Zertifikat enthält, haben sie sowohl das neue als auch das alte Stammzertifikat in ihrem ConnectEMC-Truststore, um sicherzustellen, dass die Verbindung nicht unterbrochen wird, wenn sich das Serverzertifikat des Gateways ändert.
SCG v5.24 führt täglich um 01:30 Uhr (Ortszeit auf dem Gateway) eine Zertifikatvaliditätsprüfung durch und wechselt 24 Stunden vor Ablauf zum neuen Serverzertifikat.