PowerStore:バックエンド エラーによりSTIGの有効化に失敗しました(ユーザー修正可能)

Summary: システムで予期しないバックエンド エラーが発生したため、STIGの有効化がエラー 0xE0101001000Cで失敗します。これは、STIG有効化プロセスの障害です。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Managerの[Monitoring]で、STIGセキュリティ構成の変更ジョブが失敗します。これはシステムのパフォーマンスには影響しませんが、一部のSTIGコンポーネントは実行されたままになります。障害の状態は、このエラーが「システムで予期しないバックエンド エラーが発生しました」というメッセージが生成されるログを見ることで確認できます。

Cause

これは、2つの異なるプロセスがセキュリティ モジュールのロックを同時に取得しようとするタイミングの問題です。これにより、タイムアウトが原因で一方が失敗するまで、両方のプロセスが応答を停止します。STIGプロセスが失敗すると、ロックが解放され、システムは正常に動作できるようになります。

Resolution

この問題が発生した場合は、以前と同じ方法でSTIG有効化プロセスをもう一度試行すると、問題が解決するはずです。

Affected Products

PowerStore
Article Properties
Article Number: 000225889
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.