PowerVault ME5: Webgrafisk brugergrænseflade stopper ved nul procent indlæsning
Summary: På et system i PowerVault ME5-serien kan adgang til PowerVault Manager-brugergrænsefladen via en browser medføre, at brugergrænsefladen holder op med at reagere ved 0 % indlæsning efter længere tids inaktivitet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Under start af PowerVault Manager-brugergrænsefladekonsollen i et system i ME5-serien stopper den muligvis ved 0 % indlæsning efter indtastning af loginoplysningerne til systemet som vist nedenfor:
Problemet kan også opstå, når det testes med forskellige browsere og forskellige ME5-firmwareversioner.
Problemet kan også opstå, når det testes med forskellige browsere og forskellige ME5-firmwareversioner.
Cause
Kommandoen reagerer ikke på ubestemt tid, hvilket potentielt resulterer i, at websessionen ikke reagerer.
Resolution
FIX:
Rettelsen forventes i en ny firmwareversion. Der forventes opdateringer til denne artikel med oplysninger om rettelsen, når de foreligger.
Løsning:
Genstart af administrationstjenesten på en af controllerne kan hjælpe med at få adgang til webbrugergrænsefladen. Denne handling påvirker ikke produktionen.
Åbn en SSH-session til PowerVault-controlleradministrationsgrænsefladen, og kør følgende kommando:
restart mc full
Additional Information
- Hvis problemet opstår, selv efter MR4- eller MR4+-opdatering, og du har adgang til systemet ved hjælp af FTP, skal du prøve at registrere supportlogfiler, før du genstarter MC-tjenesten.
- Hvis logsamlingen ikke fungerer, skal du indsamle logfilerne umiddelbart efter genstart af MC-tjenesten.
- Kontroller, om brugeren bruger en sikkerhedsscanner til at scanne systemet for sårbarhed, hvis det er tilfældet, få scannerens navn og versionsoplysninger.
- Kontroller, om brugersystemet overvåges med et hvilket som helst overvågningsværktøj, og få overvågningsværktøjets navn og versionsoplysninger.
Affected Products
PowerVault ME5012, PowerVault ME5024, PowerVault ME5084Products
PowerVault ME5212, PowerVault ME5224, PowerVault ME5284Article Properties
Article Number: 000226042
Article Type: Solution
Last Modified: 21 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.