Black Screen After Enabling SLI on Precision Tower

Summary: Learn what to do if a black screen is seen after enabling Scalable Link Interface (SLI) with NVIDIA RTX graphics cards on a Precision Tower.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A black screen may occur when SLI is enabled on a Precision Tower configured with two or more NVIDIA RTX Pro Blackwell graphics cards. If a graphics card that is part of the SLI is removed without disabling SLI first, any remaining card that was previously included in the SLI configuration may exhibit a black screen on connected monitors. After rebooting, a yellow exclamation mark (bang) may also appear in Device Manager for the affected card. Graphics cards should not be physically removed while SLI is enabled in order to avoid this issue. SLI must be disabled first, followed by a reboot.

Affected Platforms:

  • Dell Pro Precision 9 T2 PW9T2260
  • Dell Pro Precision 9 T2 XL PW9T2260
  • Dell Pro Precision 9 T4 PW9T4260
  • Dell Pro Precision 9 T4 XL PW9T4260
  • Dell Pro Precision 9 T6 PW9T6260
  • Dell Pro Precision 9 T6 XL PW9T6260
  • Precision 5860 Tower
  • Precision 7875 Tower
  • Precision 7960 Tower

Affected NVIDIA RTX Pro Blackwell Graphics Cards:

  • NVIDIA RTX Pro 2000 Blackwell
  • NVIDIA RTX Pro 4000 Blackwell
  • NVIDIA RTX Pro 4500 Blackwell
  • NVIDIA RTX Pro 5000 Blackwell
  • NVIDIA RTX Pro 6000 Blackwell 600W
  • NVIDIA RTX Pro 6000 Blackwell Max-Q

Cause

This behavior occurs after SLI is enabled on NVIDIA RTX Pro Blackwell graphics cards. This behavior occurs after SLI is enabled on NVIDIA RTX Pro Blackwell graphics cards. SLI is now primarily intended for limited use cases such as Mosaic and VR configurations. SLI is not a default or broadly recommended display configuration.

Resolution

If the computer is still able to display video, disable SLI in the NVIDIA Control Panel by selecting Disable SLI and then applying the change.

If the display remains blank after SLI is enabled, follow these steps to recover the computer.

  1. Power off the computer.
  2. Remove one graphics card and then power the computer on.
  3. Once in the operating system, open the NVIDIA Control Panel.
  4. Select Disable SLI and then apply the change.

Affected Products

Dell Pro Precision 9 T2 PW9T2260, Dell Pro Precision 9 T4 PW9T4260, Dell Pro Precision 9 T6 PW9T6260, Dell Pro Precision 9 T2 XL PW9T2260, Dell Pro Precision 9 T4 XL PW9T4260, Dell Pro Precision 9 T6 XL PW9T6260, Precision 5860 Tower , Precision 7875 Tower, Precision 7960 Tower ...
Article Properties
Article Number: 000447166
Article Type: Solution
Last Modified: 24 May 2026
Version:  3
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