Connectrix Brocade : DCX8510-8B redémarré avec l’erreur Processor rebooted - Reset (Réinitialiser)

Summary: DcX8510-8B redémarré avec l’erreur « Processor rebooted - Reset »

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le commutateur redémarré de manière inattendue. Après quoi les deux CP ont été activés et la haute disponibilité a été synchronisée.
 
Fabric OS:  v8.2.3c 
/fabos/cliexec/hadump:
Local CP (Slot 6, CP0): Active, Cold Recovered
Remote CP (Slot 7, CP1): Standby, Healthy
HA enabled, Heartbeat Up, HA State synchronized

errdump :
[HAM-1004], SLOT 7 | CHASSIS, INFO, Processor rebooted - Reset., reboot.c
[PLAT-5067], SLOT 7 | CHASSIS, INFO, Disabling PCI timeout detect. Rev 4, modular_proc.


Le CP du logement 7 a été défaillant à partir de la sortie emtraceshow2.
 
Remarque : Il existe une commande de niveau racine appelée EMTRACESHOW2. Il fait partie du supportave et affiche les composants qui démarrent après un redémarrage.

Un seul FLT (panne) est répertorié pour le logement 7. Il n’y a aucune autre indication d’un autre problème.
  
/fabos/cliexec/emtraceshow2:
Object  Before     SCN        Send       After      privSt m fo date/time
Slot 7   IN(20000) FLT(10014) ----------  IN(20000) 000000 1 0  Jan 29 14:20:51


CP BLADE Slot: 7 
Header Version:  2
Power Consume Factor:  -40W
Factory Part Num:  60-1000376-10
Factory Serial Num:  xxxxx
Manufacture:  Day: 16 Month: 6 Year: 2012
Update:  Day: 1 Month: 2 Year: 2023
Time Alive:  3742 days
Time Awake:  3 days


Cause

Défaillance matérielle

Resolution

Correctif:
1) Réinstallez le CP de secours qui se trouve dans le logement 7. Il passe alors par l’autotest de démarrage (POST) et récupère de l’état d’erreur.
2) Si la réinstallation de la lame CP ne résout pas le problème, remplacez la lame CP. 

Affected Products

Connectrix ED-DCX8510-8B

Products

Connectrix B-Series
Article Properties
Article Number: 000210195
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.