PowerStore: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046)
Resumen: PowerStore-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes på grund af manglende post-opgraderingskommandoer. GUI viser: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046) ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
GUI viser:
Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Causa
NDU fuldført og blev udført korrekt, men mislykkedes under postopgraderingskommandoer under behandling af SupportAssist Enablement.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Resolución
Løsning:
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000210341
Tipo de artículo: Solution
Última modificación: 20 ago 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.