NetWorker: O NMC Monitoring exibe o status "Never Run" para políticas, e clicar no status workflow mostra "Message bus unable to open socket connection"

Resumen: NetWorker: Quando um firewall está bloqueando a porta 5672, o NMC Monitoring exibe o status "Never Run" para políticas e clicar no status workflow é exibido como "Message bus unable to open socket connection to host" ' on port 5672: request timed out" ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

  • A janela NetWorker Management Console (NMC) Monitoring mostra todas as políticas como "Nunca executar"image.png; no entanto, os trabalhos de backup/clone estão sendo concluídos de acordo com o agendamento.
  • Ao tentar abrir as propriedades de workflow/ação, o seguinte erro é exibido no NMC:
O barramento de mensagens não consegue abrir a conexão do soquete com o host "Networkerserver_hostname" na porta 5672: ocorreu um erro de soquete
image.png
  • O servidor do NetWorker é 19.5 ou mais antigo. A porta 5672 é a porta não SSL usada pelo processo do adaptador da fila de mensagens. As versões mais recentes do NetWorker usam a porta SSL 5671. 

Causa

Um firewall está bloqueando a porta 5671

Resolución

NetWorker: Como desativar a porta 5672 para DSA-2018-120, para evitar que o software de varredura ainda apresente a vulnerabilidade

Abra a porta 5671 no sistema operacional do servidor do NetWorker ou no firewall de rede. Depois que o firewall permitir essa porta, o NMC relatará as informações corretas na janela Monitoring.

Processos e portas do

NetWorkerA porta 5671 é usada pelo processo rabbitmq no servidor do NetWorker. Os processos do NetWorker usam essa porta/serviço para transmitir informações entre si e apresentá-las nas interfaces de usuário do NetWorker. 

Consulte as instruções do fornecedor do sistema operacional para criar regras de firewall; essas alterações devem ser feitas pelo administrador do sistema/segurança. Depois que as alterações forem aplicadas ao firewall do sistema operacional, confirme se a conectividade da porta 5672 é bem-sucedida entre o servidor do NetWorker e o servidor NMC. Se a conexão ainda falhar, certifique-se de que um firewall de rede não esteja bloqueando a comunicação. 

Información adicional

Productos afectados

NetWorker

Productos

NetWorker Family, NetWorker, NetWorker Series, NetWorker Management Console
Propiedades del artículo
Número de artículo: 000028146
Tipo de artículo: Solution
Última modificación: 13 mar 2025
Versión:  6
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.