Connectrix: El reenvío del registro del sistema está habilitado, pero no se envía al servidor de Splunk

Resumen: Los ajustes de auditCfg (--class, --enabled --show) están habilitados; sin embargo, no envían información de syslog al servidor de Splunk.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Se habilitó el reenvío del registro del sistema en el switch Brocade para que se envíe al servidor Splunk; sin embargo, la información del registro del sistema no se envía.

 

Causa

** SOMEONE SET THE RASLOG QUIET TIME FOR AUDITCFG BACK IN OCT **

Thu Oct 25 06:43:54 2018         admin, , xxx.xx.xx.x, rasadmin --quiet -enable 3
Thu Oct 25 06:44:02 2018         admin, , xxx.xx.xx.x, rasadmin --quiet -show

** HERE IS THE CONFIG FILE FROM non-working **

auditlog.quiettime.dow:FOREVER
auditlog.quiettime.enable:1
auditlog.quiettime.endtime:NA
auditlog.quiettime.starttime:NA
snmp.auditInterval:60
audit.cfg.class:2,4,10
audit.cfg.severity:4

audit.cfg.state:1

*** HERE IS THE CONFIGSHOW FROM working ***

auditlog.quiettime.dow:NA
auditlog.quiettime.enable:0
auditlog.quiettime.endtime:NA
auditlog.quiettime.starttime:NA
snmp.auditInterval:60
audit.cfg.class:2,10
audit.cfg.severity:3
audit.cfg.state:1

 

Resolución

El cliente puede utilizar el siguiente comando para permitir el reenvío del registro del sistema a splunk.

rasadmin --quiet -disable 3

 

Productos afectados

Connectrix DS-6610B

Productos

Connectrix DS-6610B
Propiedades del artículo
Número de artículo: 000057296
Tipo de artículo: Solution
Última modificación: 21 oct 2025
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.