EMSServiceHelper.exe non si avvia automaticamente

Resumen: Protezione dei dati Dell | L'utente di Encryption External Media Shield (EMS) non riceve una richiesta di password quando tenta di accedere ai dati su un CD, DVD o supporto USB crittografato. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Prodotti interessati:

  • Dell Data Protection | External Media Edition
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Causa

Questo problema può verificarsi quando EMSServiceHelper.exe non viene caricato correttamente su un endpoint crittografato o se C:\Windows\System32\EmsServicehelper.exe non esiste dopo un aggiornamento.

Resolución

Il problema è stato risolto nella versione 8.7.

Per risolvere questo problema, disinstallare l'applicazione External Media Edition.

  1. Disinstallare Dell Data Protection | Crittografia (tramite Installazione applicazioni o Programmi e funzionalità, se disponibile) se è stato installato Dell Data Protection | Crittografia mediante uno script che è necessario disinstallare utilizzando lo stesso supporto di installazione della versione installata.
Nota: La decrittografia dei dati non è richiesta.
  • Per disinstallare External Media Edition
    • Eseguire una riga di comando simile alla seguente: DDPE_XXbit_setup.exe /s /x /v"/qn /l c:\ddpe_uninstall.log"
  1. Reinstallare l'applicazione External Media Edition.

Nota: Una soluzione temporanea consiste nel sovrascrivere manualmente EMSServiceHelper.exe.
  1. Passare al file EMSServiceHelper.exe disponibile in C:\Windows\system32\EMSServiceHelper.exe.
    1. Cliccare con il pulsante destro del mouse sul file e scegliere:
      1.  Proprietà
      2. Quindi cliccare su Dettagli.
    2. Controllare la scheda dettagli per informazioni mancanti, ad esempio:
      1. Versione file
      2.  Nome prodotto
      3.  Versione del prodotto
      4.  Copyright
      5. Lingua

Fare riferimento alla figura riportata di seguito per un esempio di file EMSServiceHelper.exe danneggiato :

EMSServiceHelper.exe danneggiato
Figura 1. (solo in inglese): EMSServiceHelper.exe danneggiato

Fare riferimento alla figura riportata di seguito per un esempio di un file EMSServiceHelper.exe funzionante :

Funzionamento di EMSServiceHelper.exe
Figura 2. (solo in inglese): Funzionamento di EMSServiceHelper.exe

  1. Copiare il file EMSServiceHelper.exe disponibile in C:\Program Files\Dell\Dell Data Protection\Encryption\EMS\EMSServiceHelper.exe.
  2. Incollarlo in C:\Windows\system32\EMSServiceHelper.exe per sovrascrivere il file.
  3. Riavviare l'endpoint.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Productos afectados

Dell Encryption
Propiedades del artículo
Número de artículo: 000130996
Tipo de artículo: Solution
Última modificación: 08 ene 2024
Versión:  9
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