IDPA ESXi yükseltmesi hata mesajında başarısız oluyor "[DependencyError] RN dosya yolu '/seçenek/Lsi/perccli/libstorelib.so ', birden fazla yer paylaşımı olmayan çoklu vib 'ler tarafından talep edilir"

Resumen: Bu KB makalesi, bağımlılık hatası nedeniyle ESXi yükseltmesinin başarısız olduğu IDPA yükseltmesi sırasında görülen bir sorun hakkında size yol gösterecektir.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas



"/Data01/tmp/Patch/log" yolunda bulunan ACM üzerindeki ESXi yükseltme günlüğünde aşağıdaki hata görünebilir:

6/03/20 17:23:16 ana () paket adı: IDPA-13G-ESXi-6.5.0-002
26/03/20 17:23:16 Main () kurulum paketlerini yürütme komutu: esxclı yazılım profili güncelleştirmesi--depoya iade = https://192.168.100.100:9443/DataProtection-yükseltme/esxi_upgrade--profil = IDPA-13G-ESXi-6.5.0-002
26/03/20 17:23:19 Run () ReturnCode ile çıkış: [' "," [DependencyError] \r\n dosya yolu '/seçenek/Lsi/perccli/libstorelib.so ', birden fazla yer paylaşımı olmayan çoklu VIBs tarafından talep edildi: ayarlı ([' LSI_bootbank_vmware-perccli-007.0529.0000.0000 _ 007.0529.0000.0000-01 ', ' LSI_bootbank_perccli_007.0127.0000.0000-2 ']) \r\n dosya yolu '/seçenek/Lsi/perccli/perccli ', birden fazla yer paylaşımı olmayan çoklu VIBs tarafından talep edildi: ayarlı ([' LSI_bootbank_vmware-percclı-007.0529.0000.0000 _ 007.0529.0000.0000-01 ', ' LSI_bootbank_perccli_007.0127.0000.0000-2 ']) \r\n lütfen daha fazla ayrıntı için günlük dosyasına başvurun. "," durum: 1 ']
26/03/20 17:23:19 run_cmd_esxi () komutu: esxclı yazılım profili güncellemesi--depoya iade = https://192.168.100.100:9443/DataProtection-Upgrade/esxi_upgrade--profile = IDPA-13G-ESXi-6.5.0-002
26/03/20 17:23:19 run_cmd_esxi () [DependencyError]
26/03/20 17:23:19 run_cmd_esxi () '/seçenek/Lsi/perccli/libstorelib.so ' dosyasının yolu, birden fazla yer paylaşımı olmayan çoklu vidalar tarafından talep edilir: ayarla ([' LSI_bootbank_vmware-perccli-007.0529.0000.0000 _ 007.0529.0000.0000-01 ', ' LSI_bootbank_perccli_007.0127.0000.0000-2 '])
26/03/20 17:23:19 run_cmd_esxi () '/seçenek/Lsi/perccli/perccli ' dosyasının yolu, birden fazla yer paylaşımı olmayan çoklu Vibs tarafından talep edilir: ayarlı ([' LSI_bootbank_vmware-perccli-007.0529.0000.0000 _ 007.0529.0000.0000-01 ', ' LSI_bootbank_perccli_007.0127.0000.0000-2 '])
26/03/20 17:23:19 run_cmd_esxi () daha fazla ayrıntı için lütfen günlük dosyasına bakın.
26/03/20 17:23:19 run_cmd_esxi () durumu: 1
26/03/20 17:23:19 ana () paketleri yükle komut sonucu: 1
26/03/20 17:23:19 Main () paketleri yükleyemedi.

Causa

ESXi ana bilgisayarında yüklü olan ' VMware-perccli-007.0529.0000.0000 _ 007.0529.0000.0000-01 ' VIB Bu soruna neden oluyor

Resolución

1. Adım Söz konusu ESXi ana bilgisayara SSH.

2. adım. Çakışan VIB 'yi kaldırmak için aşağıdaki komutu çalıştırın:
  • esxclı yazılımı VIB Remove--vibname VMware-perccli-007.0529.0000.0000
Örnek çıkış:
[root@esx1: ~] esxclı yazılımı VIB Remove--vibname VMware-perccli-007.0529.0000.0000
Kaldırma sonuç
mesajı: İşlem başarıyla bitti.
Yeniden başlatma gerekli: yanlış

VIBs takılı:
Çıkarılan VIBs: LSI_bootbank_vmware-perccli-007.0529.0000.0000 _ 007.0529.0000.0000-01
Vibs atlandı:


3. adım. VıB 'nin başarıyla kaldırıldığını doğrulayın:
  • esxclı yazılımı vib listesi |  GREP-i percclı
Not: VıB başarıyla çıkarıldığından yukarıdaki komut size boş bir çıkış göstermelidir. 

4. Adım. ACM UI 'dan ESXi yükseltmesini yeniden deneyin. 


Productos afectados

Integrated Data Protection Appliance Family

Productos

PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware , Integrated Data Protection Appliance Software ...
Propiedades del artículo
Número de artículo: 000173292
Tipo de artículo: Solution
Última modificación: 27 may 2025
Versión:  3
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.