Oracleスケジュール バックアップが「The NMDA error message has been lost.Set NSR_DEBUG_LEVEL to a value greater than 0 and run NMDA.」エラーで失敗します。
Resumen: Oracleスケジュール バックアップが「The NMDA error message has been lost.Set NSR_DEBUG_LEVEL to a value greater than 0 and run NMDA.」エラーで失敗します。
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
RMANスタックが次のエラー メッセージで終了しました。
The NMDA error message has been lost.Set NSR_DEBUG_LEVEL to a value greater than 0 and run NMDA.
NMDA運用ログに次のエラー メッセージが表示されます。
RMAN-00571: =========================================================== RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS =============== RMAN-00571: =========================================================== RMAN-03009: failure of backup command on CH1 channel at 02/16/2022 11:07:59 ORA-19506: failed to create sequential file, name="ej0lvn8i_1_1", parms="" ORA-27028: skgfqcre: sbtbackup returned error ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
The NMDA error message has been lost.Set NSR_DEBUG_LEVEL to a value greater than 0 and run NMDA.
NMDA運用ログに次のエラー メッセージが表示されます。
02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767781 lgto_auth for `nsrmmd' failed: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools 02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767800 Unable to acquire the user credentials for direct save nsrmmd authentication: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools. (pid = 86766) (02/16/22 14:17:30.767843) no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools.
Causa
オペレーティング システムのアップデートとNetWorkerのアップグレードを実行した後にピア証明書の破損が発生しました。
Resolución
NetWorkerクライアント、NetWorkerサーバー、NetWorkerストレージ ノードからピア情報をクリアします(該当する場合)。
1.LinuxホストでNetWorkerプロセスを停止するには、次の手順を実行します。
2.このクライアントのNetWorkerサーバーとNetWorkerストレージ ノードからピア情報をクリアします。
NetWorkerサーバー:
a.NetWorkerサーバーでroot/adminコマンド プロンプトから、次のコマンドを実行します:nsradmin -p nsrexecd
b.nsradminプロンプトから、次のコマンドを実行します:delete type: nsr peer information; peer hostname: client_name
3.クライアントでNetWorkerクライアント サービスを開始します:/etc/init.d/networker start
1.LinuxホストでNetWorkerプロセスを停止するには、次の手順を実行します。
a. sysVinitが有効なLinuxマシンで、「/etc/init.d/networker stop」と入力します。
b./nsr/res/nsrladbの名前を変更するには、次のコマンドを実行します:mv /nsr/res/nsrladb /nsr/res/nsrladb_old
b./nsr/res/nsrladbの名前を変更するには、次のコマンドを実行します:mv /nsr/res/nsrladb /nsr/res/nsrladb_old
2.このクライアントのNetWorkerサーバーとNetWorkerストレージ ノードからピア情報をクリアします。
NetWorkerサーバー:
a.NetWorkerサーバーでroot/adminコマンド プロンプトから、次のコマンドを実行します:nsradmin -p nsrexecd
b.nsradminプロンプトから、次のコマンドを実行します:delete type: nsr peer information; peer hostname: client_name
メモ:client_nameには、管理コンソールの[Clients]タブに表示されるクライアント名を使用します。例えば、FQDNの場合は、FQDNを使用します。また逆の場合も同様です。shortnameなど、追加のエントリーも確認することをお勧めします。
c. 削除するかどうかを確認するメッセージが表示されたら、「yes」と入力し、Enterを押します。
このクライアントのバックアップがリモートのNetWorkerストレージ ノードを通過する場合(NetWorkerサーバーではなく)、ストレージ ノードからクライアントのピア情報を削除します。
a.NetWorkerサーバーでroot/adminコマンド プロンプトから、次のコマンドを実行します:nsradmin -p nsrexecd
b.nsradminプロンプトから、次のコマンドを実行します:delete type: nsr peer information; peer hostname: client_name
a.NetWorkerサーバーでroot/adminコマンド プロンプトから、次のコマンドを実行します:nsradmin -p nsrexecd
b.nsradminプロンプトから、次のコマンドを実行します:delete type: nsr peer information; peer hostname: client_name
注:client_nameには、管理コンソールの[Clients]タブに表示されるクライアント名を使用します。例えば、FQDNの場合は、FQDNを使用します。また逆の場合も同様です。shortnameなど、追加のエントリーも確認することをお勧めします。
c. 削除するかどうかを確認するメッセージが表示されたら、「yes」と入力し、Enterを押します。
3.クライアントでNetWorkerクライアント サービスを開始します:/etc/init.d/networker start
Información adicional
サービスを停止および開始するその他の方法:
停止:
nsr_shutdown
または
systemctl stop networker
開始:
systemctl start networker
停止:
nsr_shutdown
または
systemctl stop networker
開始:
systemctl start networker
Propiedades del artículo
Número de artículo: 000197098
Tipo de artículo: Solution
Última modificación: 28 sept 2022
Versión: 4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.