Tworzenie harmonogramu kopii zapasowej Oracle kończy się niepowodzeniem z błędem Komunikat o błędzie NMDA został utracony. Ustaw NSR_DEBUG_LEVEL na wartość większą niż 0 i uruchom NMDA.

Resumen: Tworzenie harmonogramu kopii zapasowej Oracle kończy się niepowodzeniem z błędem Komunikat o błędzie NMDA został utracony. Ustaw NSR_DEBUG_LEVEL na wartość większą niż 0 i uruchom NMDA. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Stos Rman zakończył się komunikatem o błędzie:
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03009: failure of backup command on CH1 channel at 02/16/2022 11:07:59
ORA-19506: failed to create sequential file, name="ej0lvn8i_1_1", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: non RMAN, but media manager or vendor specific failure, error text:


   Komunikat o błędzie NMDA został utracony. Ustaw NSR_DEBUG_LEVEL wartość większą niż 0 i uruchom NMDA.

Komunikat o błędzie wyświetlania dziennika operacyjnego NMDA:
02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767781 lgto_auth for `nsrmmd' failed: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools
02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767800 Unable to acquire the user credentials for direct save nsrmmd authentication: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools.
(pid = 86766) (02/16/22 14:17:30.767843) no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools.

Causa

Uszkodzenie wykryte w certyfikacie równorzędnym po aktualizacji systemu operacyjnego i wykonaniu aktualizacji NetWorker.

Resolución

Wyczyść informacje równorzędne z klienta NetWorker, serwera NetWorker i węzła pamięci masowej NetWorker (jeśli dotyczy).

1. Aby zatrzymać procesy NetWorker na hoście z systemem Linux:
a. Na komputerach z systemem Linux i obsługą sysVinit wpisz /etc/init.d/networker stop
b. Aby zmienić nazwę /nsr/res/nsrladb, uruchom polecenie: mv /nsr/res/nsrladb /nsr/res/nsrladb_old

2. Wyczyść informacje równorzędne z serwera NetWorker i węzła pamięci masowej NetWorker dla tego klienta.

Serwer NetWorker:

a. W wierszu polecenia root/admin na serwerze NetWorker uruchom następujące polecenie: nsradmin -p nsrexecd
b. W wierszu polecenia nsradmin uruchom polecenie: delete type: nsr peer information; peer hostname: client_name
Uwaga: dla client_name należy użyć nazwy klienta widniejącej na karcie klientów w konsoli zarządzającej. Na przykład w przypadku FQDN należy użyć nazwy FQDN i na odwrót. Zaleca się także sprawdzenie dodatkowych wpisów, takich jak shortname.
c. Po wyświetleniu monitu o usunięcie wpisz yes i naciśnij klawisz Enter.
 
Jeśli kopia zapasowa dla tego klienta przechodzi przez zdalny węzeł pamięci masowej NetWorker; oznacza to, że nie serwer NetWorker usuwa informacje równorzędne dla klienta z węzła pamięci masowej:

a. W wierszu polecenia root/admin na serwerze NetWorker uruchom następujące polecenie: nsradmin -p nsrexecd
b. W wierszu polecenia nsradmin uruchom polecenie: delete type: nsr peer information; peer hostname: client_name
Uwaga: dla client_name należy użyć nazwy klienta widniejącej na karcie klientów w konsoli zarządzającej. Na przykład w przypadku FQDN należy użyć nazwy FQDN i na odwrót. Zaleca się także sprawdzenie dodatkowych wpisów, takich jak shortname.
c. Po wyświetleniu monitu o usunięcie wpisz yes i naciśnij klawisz Enter.

3. Uruchom usługę klienta networker na kliencie: /etc/init.d/networker start

Información adicional

Inne metody zatrzymywania i uruchamiania usług:

Zatrzymywanie:
nsr_shutdown
Lub
systemctl stop networker

Uruchamianie:
systemctl start networker
Propiedades del artículo
Número de artículo: 000197098
Tipo de artículo: Solution
Última modificación: 28 sept 2022
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.