O backup do agendamento do Oracle apresenta falha com o erro "The NMDA error message has been lost". Defina NSR_DEBUG_LEVEL para um valor maior que 0 e execute o NMDA.

Resumen: O backup do agendamento do Oracle apresenta falha com o erro "The NMDA error message has been lost". Defina NSR_DEBUG_LEVEL para um valor maior que 0 e execute o NMDA.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

A pilha do Rman foi encerrada com uma mensagem de erro:
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03009: failure of backup command on CH1 channel at 02/16/2022 11:07:59
ORA-19506: failed to create sequential file, name="ej0lvn8i_1_1", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: non RMAN, but media manager or vendor specific failure, error text:


   "The NMDA error message has been lost". Defina NSR_DEBUG_LEVEL para um valor maior que 0 e execute o NMDA.

O registro operacional do NMDA exibe a mensagem de erro:
02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767781 lgto_auth for `nsrmmd' failed: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools
02/16/22 14:17:30 (pid 86766): 02/16/22 14:17:30.767800 Unable to acquire the user credentials for direct save nsrmmd authentication: no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools.
(pid = 86766) (02/16/22 14:17:30.767843) no matching devices for save of client `Oracle hostname'; check storage nodes, devices or pools.

Causa

Corrupção observada no certificado par após a atualização do sistema operacional e a execução do upgrade do NetWorker.

Resolución

Limpe as informações do par do client do NetWorker, do servidor do NetWorker e do nó de armazenamento do NetWorker (se aplicável).

1. Para interromper os processos do NetWorker no host do Linux:
a. Em máquinas Linux habilitadas para sysVinit, digite /etc/init.d/networker stop
b. Para renomear /nsr/res/nsrladb, execute: mv /nsr/res/nsrladb /nsr/res/nsrladb_old

2. Limpar as informações do par do servidor do NetWorker e do nó de armazenamento do NetWorker para esse client.

Servidor do NetWorker:

a. No prompt de comando root/admin no servidor do NetWorker, execute: nsradmin -p nsrexecd
b. No prompt nsradmin, execute: delete type: nsr peer information; peer hostname: nome_do_client
Nota: para nome_do_client use o nome do client como ele aparece na guia clients do Management Console. Por exemplo, se for FQDN use FQDN e vice-versa. Também é recomendável verificar se há entradas adicionais, como nome abreviado.
c. Quando perguntado se quer excluir, digite yes e pressione Enter.
 
Se o backup desse client passar por um nó de armazenamento remoto do NetWorker, ou seja, não o servidor do NetWorker, exclua as informações do par do client do nó de armazenamento:

a. No prompt de comando root/admin no servidor do NetWorker, execute: nsradmin -p nsrexecd
b. No prompt nsradmin, execute: delete type: nsr peer information; peer hostname: nome_do_client
Nota: Para nome_do_client use o nome do client como ele aparece na guia clients do Management Console. Por exemplo, se for FQDN use FQDN e vice-versa. Também é recomendável verificar se há entradas adicionais, como nome abreviado.
c. Quando perguntado se quer excluir, digite yes e pressione Enter.

3. Inicie o serviço de client do networker no client: /etc/init.d/networker start

Información adicional

Outros métodos para interromper e iniciar serviços:

Stopping:
nsr_shutdown
Or 
systemctl stop networker

Starting:
systemctl start networker
Propiedades del artículo
Número de artículo: 000197098
Tipo de artículo: Solution
Última modificación: 28 sept 2022
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.