Windows Oracle yedeklemesi "ORA-01031: Bir kullanıcının yalnızca SYSBACKUP rolü olduğu durumlarda "yetersiz ayrıcalıklar".

Resumen: Avamar: Windows Oracle yedeklemesi "ORA-01031: Kullanıcıya yalnızca SYSBACKUP ayrıcalığı verildiğinde "yetersiz ayrıcalıklar".

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Windows Oracle yedeklemesi şu hatayı vererek başarısız oluyor: "ORA-01031: Kullanıcıya yalnızca SYSBACKUP ayrıcalığı verildiğinde "yetersiz ayrıcalıklar".

 

Avoracle günlüğü, kullanıcı testinin bir veritabanına bağlanmak için kullanıldığını gösterir:

++++++++++++++++++++++++++++++++++++
avoracle Info : RMAN is connecting to the Oracle DB as the DB user 'test'
avoracle Info : RMAN=c:\work\windows.x64_193000_db_home\bin/rman
avoracle Info : RMAN=c:\work\windows.x64_193000_db_home\bin/rman
avoracle Error : Snapup of ORCL aborted due to rman terminated abnormally - check the logs
++++++++++++++++++++++++++++++++++++

Recovery Manager (RMAN) günlüğü, kullanıcının yeterli ayrıcalıklara sahip olmadığını ve bağlantıyı kuramadığını gösterir:

++++++++++++++++++++++++++++++++++++
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
ORA-01031: insufficient privileges

Recovery Manager complete.
++++++++++++++++++++++++++++++++++++

 

Causa

Bu durumun nedeni, Avamar Windows avoracle eklentisindeki bir yazılım hatasıdır.

 

Resolución

Avamar Server'ı 19.8.100-83 veya sonraki bir sürüme yükseltin. Düzeltme, Avamar 19.8 ve sonraki yazılım sürümlerine dahil edilmiştir.

 

Vídeos

N/A
Propiedades del artículo
Número de artículo: 000202697
Tipo de artículo: Solution
Última modificación: 11 jun 2024
Versión:  7
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.