PowerProtect Data Manager: El respaldo del FS falla de manera incoherente para la partición de volumen

Resumen: El respaldo del sistema de archivos (FS) de PowerProtect Data Manager falla de manera incoherente para la partición de volúmenes en el caso de caracteres que no están en inglés.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Versiones afectadas: 
19.12 y 19.13

Configuración y ajustes afectados: 
Este problema es específico de la configuración de respaldo de partición de volumen del sistema de archivos (respaldo BBB) únicamente.

Efecto en PowerProtect Data Manager: 
El problema en PowerProtect Data Manager se muestra como un estado de falla.

Síntomas encontrados en los registros: 
Este problema se muestra a través de los registros por caracteres no utilizados en el mensaje de registro y también a través de la depuración. 

Los respaldos programados fallan mientras cada paso se informa como correcto. Puede ver que las copias de respaldo son válidas. 
Si ejecuta manualmente la política, la UI siempre informa que los respaldos se completaron correctamente, pero es posible que el próximo respaldo programado se informe como fallido.

Causa

Causa raíz: 
El problema se muestra en el respaldo de BBB cuando cualquiera de los archivos que se excluyen del respaldo se elimina de la instantánea.
En ocasiones, es posible que los archivos excluidos no estén presentes en la instantánea. En este caso, se imprime un mensaje de registro y se envía desde el nsrwriter.exe al ddfscon capa. Esta es la razón por la que se agrega a la salida JSON para el respaldo.
Durante el envío, utilice el método msg_print() función que convierte internamente utf8 Formatee el mensaje en un formato de cadena de varios bytes. Esto no se inserta en la salida JSON. Esto hace que falle el respaldo.

Resolución

Versión fija: 19.14

Solución alternativa: Active los registros de solución de problemas a través de la interfaz de usuario de políticas de PowerProtect Data Manager.

Productos afectados

PowerProtect Data Manager, PowerProtect Software
Propiedades del artículo
Número de artículo: 000213250
Tipo de artículo: Solution
Última modificación: 07 oct 2025
Versión:  3
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.