Dell Unity. Сбой операции. Код ошибки: 0x1000100 при использовании интерфейса командной строки клиента Unisphere (исправляется пользователем)

Resumen: В этой статье описывается одна из причин ошибки 0x1000100, которая возникает в результате выполнения команды uemcli.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Команды Uemcli, запускаемых из клиента Unisphere, выведите следующую ошибку:
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -no -d xx.xx.xx.xx -u admin -securePassword -sslpolicy accept /sys/general show
Password:
Operation failed. Error code: 0x1000100
Unable to validate the specified certificate. (Error Code:0x1000100)

Та же команда, которая выполняется сервисным пользователем в интерфейсе командной строки процессора СХД Unity, выполняется успешно.

Режим TLS изменен по умолчанию.

По умолчанию:
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.0 and above
      Restricted shell mode = enabled

Current:
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.2 and above
      Restricted shell mode = enabled

Causa

Это событие происходит при использовании более ранней версии Unisphere Client.
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -version
Version:  4.5.1.577842
Branch:   Unity_PullRequest_Build_Driver_RTM
Revision: 235

Клиент интерфейса командной строки Unisphere версии 5.0.2 и более ранних версий не поддерживает TLS 1.2.

При использовании клиента интерфейса командной строки Unisphere версии 5.0.2 и более ранних версий клиенты интерфейса командной строки Unisphere не могут подключиться к Unity, если отключен протокол TLS 1.1.

Для подключения к Unity с помощью TLS 1.2 и более поздних версий необходимо установить клиент интерфейса командной строки Unisphere версии 5.0.3 или более поздней.

Resolución

Установите Клиент Unisphere 5.0.3 или более поздней версии.

Productos afectados

Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600

Productos

Dell Unity 450F DC, Dell Unity 300, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880 , Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propiedades del artículo
Número de artículo: 000216071
Tipo de artículo: Solution
Última modificación: 26 oct 2023
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.