Dell Unity: Operation failed. Error code: 0x1000100 received when using Unisphere Client CLI (User Correctable)
Resumen: This article describes one of the causes of the 0x1000100 error that results from the uemcli command.
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
Uemcli commands run from the Unisphere Client result in the following error:
The same command run by the service user on the Unity SP CLI is successful.
TLS mode is changed from the default.
Default:
Current:
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -no -d xx.xx.xx.xx -u admin -securePassword -sslpolicy accept /sys/general show Password: Operation failed. Error code: 0x1000100 Unable to validate the specified certificate. (Error Code:0x1000100)
The same command run by the service user on the Unity SP CLI is successful.
TLS mode is changed from the default.
Default:
# uemcli -no -u admin -securePassword /sys/security show Password: 1: FIPS 140 mode = disabled TLS mode = TLSv1.0 and above Restricted shell mode = enabled
Current:
# uemcli -no -u admin -securePassword /sys/security show Password: 1: FIPS 140 mode = disabled TLS mode = TLSv1.2 and above Restricted shell mode = enabled
Causa
This event occurs when using an older version of Unisphere Client.
Unisphere CLI client version 5.0.2 and earlier do not support TLS 1.2.
When using Unisphere CLI client version 5.0.2 and earlier, the Unisphere CLI clients cannot connect with Unity if TLS 1.1 is disabled.
You must install Unisphere CLI client version 5.0.3 or newer to connect with Unity using TLS 1.2 and above.
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -version Version: 4.5.1.577842 Branch: Unity_PullRequest_Build_Driver_RTM Revision: 235
Unisphere CLI client version 5.0.2 and earlier do not support TLS 1.2.
When using Unisphere CLI client version 5.0.2 and earlier, the Unisphere CLI clients cannot connect with Unity if TLS 1.1 is disabled.
You must install Unisphere CLI client version 5.0.3 or newer to connect with Unity using TLS 1.2 and above.
Resolución
Install Unisphere Client 5.0.3 or above.
Productos afectados
Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600Productos
Dell Unity 450F DC, Dell Unity 300, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880
, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Propiedades del artículo
Número de artículo: 000216071
Tipo de artículo: Solution
Última modificación: 26 oct 2023
Versión: 4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.