Dell Unity: Operacja nie powiodła się. Kod błędu: 0x1000100 odebrane podczas korzystania z interfejsu CLI klienta Unisphere (możliwość naprawienia przez użytkownika)

Resumen: W tym artykule opisano jedną z przyczyn błędu 0x1000100, który wynika z polecenia uemcli.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Polecenia Uemcli uruchamiane z klienta Unisphere powodują następujący błąd:
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -no -d xx.xx.xx.xx -u admin -securePassword -sslpolicy accept /sys/general show
Password:
Operation failed. Error code: 0x1000100
Unable to validate the specified certificate. (Error Code:0x1000100)

To samo polecenie uruchamiane przez użytkownika usługi w interfejsie CLI Unity SP powiodło się.

Tryb TLS został zmieniony z domyślnego.

Domyślny:
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.0 and above
      Restricted shell mode = enabled

Current:
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.2 and above
      Restricted shell mode = enabled

Causa

To zdarzenie występuje w przypadku korzystania ze starszej wersji klienta Unisphere.
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -version
Version:  4.5.1.577842
Branch:   Unity_PullRequest_Build_Driver_RTM
Revision: 235

Klient CLI Unisphere w wersji 5.0.2 i starszych nie obsługuje protokołu TLS 1.2.

W przypadku korzystania z klienta CLI Unisphere w wersji 5.0.2 i wcześniejszych klienty CLI Unisphere nie mogą połączyć się z Unity, jeśli protokół TLS 1.1 jest wyłączony.

Aby nawiązać połączenie z Unity przy użyciu protokołu TLS 1.2 lub nowszego, należy zainstalować klienta Unisphere CLI w wersji 5.0.3 lub nowszej.

Resolución

Zainstaluj klienta Unisphere w wersji 5.0.3 lub nowszej.

Productos afectados

Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600

Productos

Dell Unity 450F DC, Dell Unity 300, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880 , Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propiedades del artículo
Número de artículo: 000216071
Tipo de artículo: Solution
Última modificación: 26 oct 2023
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.