Avamar:代理管理代理状态错误:“代理无法访问。检查网络设置”
Resumen: 在 Avamar HMTL5 管理员 UI 中,Proxy Management下的“Proxy Status”菜单报告错误,指出“Proxy is unreachable.请检查网络设置。尽管如此,代理仍会成功接受备份和恢复作业,并且 Avamar Server 可以在所有标准必需 TCP 端口上访问该代理,如文档中所述。
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
Avamar 报告 Avamar HTML5 管理员 UI (AUI) 代理管理 > 代理状态菜单中出现错误。尽管出现此错误,代理仍接受备份和还原作业,并且 Avamar Server 可以在所有标准 TCP 端口上访问该代理。
Causa
Avamar Proxy Deployment Manager (PDM) 使用简单的 TCP 同步到端口 7 (xinetd echo),以验证代理的 IP 地址在部署期间是否可用(以避免 IP 冲突),并确认代理正常运行。在启动与 vami-sfcb 服务的更全面连接以验证关键服务(Jetty、vami-sfcb、Avagent、vmwareflr、vmtools)的状态之前进行此检查。
通常不使用此传统服务端口,代理通过重置来响应 TCP 同步。但是,在防火墙丢弃同步数据包的环境中,PDM 代理状态功能会报告代理无法访问。
Resolución
此行为是预期行为,表明防火墙正在端口 7 上丢弃 TCP 同步数据包。要解决此问题,请考虑以下选项:
-
允许 TCP 端口 7 流量:修改外部防火墙规则以允许 TCP 端口 7 通信,从而使 Avamar 代理能够发送自己的重置请求。这可确保代理状态检查功能报告正确无误。
-
配置防火墙以拒绝 TCP 端口 7 流量:将防火墙配置为拒绝 TCP 端口 7 上的流量,而不是丢弃数据包。请注意,拒绝此端口上的流量将禁用 PDM IP 冲突检测功能,从而阻止其识别使用中的 IP 地址。
作为替代解决方法,可以向 Avamar 配置添加自定义内部软件规则以处理这种情况。有关详细说明,请参阅以下知识库文章:000019911
Productos afectados
AvamarPropiedades del artículo
Número de artículo: 000227103
Tipo de artículo: Solution
Última modificación: 23 jul 2024
Versión: 2
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.