PowerStore: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman Command Failed" aus.
Resumen: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman command failed. (0xE0F010200004)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Dieser Fehler wird mit der folgenden Meldung angezeigt:
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Fireman command failed. (0xE0F010200004)
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Causa
Bei einigen PowerStore-Systemen, auf denen das Betriebssystem 3.2.x oder früher ausgeführt wird, reicht die Standardzeit von 360 Sekunden für die Systemprüfung nicht aus, um die Prüfungen abzuschließen. Dies führt dazu, dass der Integritätsprüfungsjob fehlschlägt.
Resolución
Problemumgehung:
- Verwenden Sie den folgenden Servicebefehl aus dem Servicecontainer, um die Ergebnisse der Integritätsprüfung zu überprüfen.
svc_health_check run
- Wenn eine der Prüfungen als fehlgeschlagen gemeldet wird, beheben Sie die Bedingung der fehlgeschlagenen Prüfung.
- Führen Sie den folgenden Servicebefehl erneut aus, um zu überprüfen, ob alle Tests bestanden wurden, und fahren Sie dann fort.
svc_health_check run
HINWEIS: Dieses Problem wird in PowerStoreOS 3.5.0 behoben, indem der von PowerStore Manager initiierte Wert für die Integritätsprüfung von 360 auf 600 Sekunden erhöht wird.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000219217
Tipo de artículo: Solution
Última modificación: 15 nov 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.