Avamar: Kan ikke logge på Avamar-brugergrænsefladen eller Java-administratoren som brugernavnet "MCUser"

Resumen: Følgende er trin til at løse problemet med adgang til Avamar User Interface (AUI).

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Kan ikke logge på Avamar-administratoren, vises der en fejl med meddelelsen:

0 ERROR! Exit code 69: Authentication failure"

 

Og når du forsøger at få adgang til AUI Avamar-webstedet, vises følgende fejl.

User Authentication Failed

 

Causa

Det er muligt, at MCUser-adgangskoden mislykkes i godkendelsen. Det er nødvendigt at nulstille root- og MCUser-adgangskoderne.

 

Resolución

Gør følgende for at undersøge problemet:

  1. Kør avmgr logn --id=MCUser --ap=<password> Kommando.

    Muligt output:

0  ERROR!  Exit code 69: Authentication failure  (Invalid password?  User disabled?) 
     2023/01/16-18:13:02.49198 [avmgr]  ERROR: <0001> uplinkcallbase::send   Could not send message to dispatcher

 

  1. Kontroller, at alle tjenester er oppe med:

dpnctl status

 

  1. Kontroller, at koordinatoren er aktiveret med:

status.dpn

 

  1. Stop alle aktive sikkerhedskopierings- eller replikeringsjob, da MCS genstartes.

  2. Forbered de aktuelle rod- og MCUser-adgangskoder.

  3. Kør change-passwords kommando som root-bruger.

    • Prompter vises.
    • SSL-meddelelsestype "nej"
    • Skift OS-adgangskoder (login)? Skriv "no".
    • Generer nye SSH-nøgler? Skriv "no".
    • Skift adgangskoder til Avamar Server? Skriv "ja".
    • Skift Avamar-serveradgangskode til "MCUser"? Skriv "ja".
    • Indtast MCUser-adgangskoden to gange.
    • Ændre Avamar-serverens adgangskode til "root"? Skriv "ja".
    • Indtast root-adgangskoden to gange.
    • Skift Avamar-serveradgangskode til "repluser"? Skriv "no".
    • Ændre viewuser-adgangskoden? Skriv "no".
  4. Når du er færdig med prompterne, bliver du bedt om at genstarte MCS-databasen, skriv "ja".

  5. Vent, indtil den er færdig, og kontroller, at alle tjenester er oppe med dpnctl status Kommando

  6. Prøv at logge på Avamar Administrator Java- eller AUI-webstedet igen som MCUser.

 

Kontakt Dell Support, hvis problemet fortsætter.

 

Productos afectados

Avamar Data Store
Propiedades del artículo
Número del artículo: 000211461
Tipo de artículo: Solution
Última modificación: 07 feb 2024
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.