Come raccogliere il registro di un'unità di una libreria a nastro ML3
Resumen: In questo articolo vengono fornite informazioni su come raccogliere i registri delle unità di una libreria a nastro ML3.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
In caso di problemi è talvolta necessario recuperare il registro di una o più unità. Di seguito vengono descritte due procedure per eseguire questa operazione, una tramite l'interfaccia web e l'altra tramite un'unità flash USB.
Causa
Nessuna informazione sulle cause.
Resolución
1 - Raccogliere il registro di un'unità tramite l'interfaccia web
quindi selezionare azioni ed esportare i registri dei servizi.
Nella finestra registri di servizio selezionare l'unità da cui si desidera esportare il registro abilitando la casella di controllo
(nel nostro caso si tratta solo di un'unità LTO integrata).
Fare clic su Esporta e viene avviato il processo.
Dopo un waitingtime che può richiedere fino a 10 minuti, si otterrà una informazione sullo stato. Se la creazione del registro ha avuto esito positivo, è possibile fare clic su download e il file sarà disponibile nel sistema di gestione.
Il file scaricato sarà un file *. zip.
Se questo non funziona per qualsiasi motivo, è possibile scaricare anche il registro tramite ITDT: Come aggiornare il firmware di un'unità nastro LTO tramite ITDT (IBM Tape Diagnostic Tool)
#2 come raccogliere il registro delle unità tramite frontpanel e USB Flash Drive.
Arrestare tutti i job in esecuzione del software di backup e attendere fino a quando non viene visualizzato il display "Idle".
Dalla schermata Start premere due volte immettere
ora nel menu Home selezionare manutenzione
.
All'interno della sezione manutenzione, selezionare registri unità download e scegliere l'unità da cui si desidera esportare il registro.
Nel campo a discesa, scegliere dump forzato.
Inserire l'unità flash USB sulla porta USB anteriore e fare clic su Salva.
Verrà visualizzato l'avanzamento del download e, se l'operazione è stata completata, si otterrà un'informazione.
Il file di registro creato deve trovarsi nella cartella root del USB Flash Drive.
Arrestare tutti i job in esecuzione del software di backup e attendere fino a quando non viene visualizzato il display "Idle".
Connettersi alla libreria tramite l'interfaccia Web e accedere.
Utente standard
Password standard amministratore: adm001
quindi selezionare azioni ed esportare i registri dei servizi.
Nella finestra registri di servizio selezionare l'unità da cui si desidera esportare il registro abilitando la casella di controllo
(nel nostro caso si tratta solo di un'unità LTO integrata).
Fare clic su Esporta e viene avviato il processo.
Dopo un waitingtime che può richiedere fino a 10 minuti, si otterrà una informazione sullo stato. Se la creazione del registro ha avuto esito positivo, è possibile fare clic su download e il file sarà disponibile nel sistema di gestione.
Il file scaricato sarà un file *. zip.
Se questo non funziona per qualsiasi motivo, è possibile scaricare anche il registro tramite ITDT: Come aggiornare il firmware di un'unità nastro LTO tramite ITDT (IBM Tape Diagnostic Tool)
#2 come raccogliere il registro delle unità tramite frontpanel e USB Flash Drive.
Arrestare tutti i job in esecuzione del software di backup e attendere fino a quando non viene visualizzato il display "Idle".
Dalla schermata Start premere due volte immettere
ora nel menu Home selezionare manutenzione
.
All'interno della sezione manutenzione, selezionare registri unità download e scegliere l'unità da cui si desidera esportare il registro.
Nel campo a discesa, scegliere dump forzato.
Inserire l'unità flash USB sulla porta USB anteriore e fare clic su Salva.
Verrà visualizzato l'avanzamento del download e, se l'operazione è stata completata, si otterrà un'informazione.
Il file di registro creato deve trovarsi nella cartella root del USB Flash Drive.
Productos afectados
Dell EMC ML3, Powervault LTO6, PowerVault LTO7, PowerVault LTO8Propiedades del artículo
Número del artículo: 000128228
Tipo de artículo: Solution
Última modificación: 10 abr. 2021
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.