Dell BitLocker Manager rapporterer ubeskyttet etter endring av beskyttelsespolicy

Yhteenveto: Denne artikkelen drøfter hovedårsaken og løsningen til Dell BitLocker Manager (tidligere Dell Data Protection | Dell BitLocker Manager) rapporterer ubeskyttet etter endring av beskyttet Policy for Dell Data Security Server (tidligere Dell Data Protection Server) fra Configure TPM Startup PIN to Configure TPM Startup. ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Berørte produkter:

  • Dell BitLocker-behandling
  • Dell Data Protection | BitLocker-behandling

Berørte versjoner:

  • v10.10 og tidligere

I Dell Data Security-serverkonsollen kan en administrator endre beskyttelsene som kreves for å låse opp et sluttpunkt som er beskyttet med Dell BitLocker Manager.

Dell Data Security TPM-konfigurasjon
Figur 1: (Bare på engelsk) Dell Data Security TPM-konfigurasjon

Endre pin-koden for konfigurering av TPM-oppstart for å konfigurere TPM-oppstartsårsak :

  • Når du har startet på nytt etter at policyene er endret:
    • PIN-koden er nødvendig for å låse opp operativsystemdisken.
    • I BitLocker-stasjonskrypteringsappleten i kontrollpanelet vises BitLocker-stasjonskryptering som deaktivert.
    • I Dell Data Security-konsollen rapporterer Drive 0Unprotected og Disk C: Reports Fully encrypted (Fullstendig krypterte rapporter).

Krypteringsstatus
Figur 2: (Bare på engelsk) Krypteringsstatus 

  • Etter den andre omstarten:
    • PIN-koden er ikke lenger nødvendig for å låse opp volumet.
    • I BitLocker-stasjonskrypteringsappleten i kontrollpanelet vises BitLocker-stasjonskryptering som deaktivert.
    • I Dell Data Security-konsollen rapporterer stasjon 0ubeskyttet og disk C: Fullstendig kryptert

På administrasjonskonsollen for Dell Data Security rapporterer sluttpunktet som Ubeskyttet:

Sluttpunktdetaljer
Figur 3: (Bare på engelsk) Sluttpunktdetaljer

På endepunktene viser DellAgent.log in C:\ProgramData\Dell\Dell Data Protectionfeilen nedenfor:

2019.12.10 14:16:34.015 [04596] (00022) E Bde: volum C: kan ikke aktivere nøkkelbeskyttere – PolicyStartupTpmRequired

Forsøk på å gjenoppta BitLocker manuelt mislykkes:

BitLocker-stasjonskrypteringsfeil
Figur 4: (Bare på engelsk) BitLocker-stasjonskrypteringsfeil

 

Syy

Ikke aktuelt

Tarkkuus

For å løse dette problemet må du endre policyinnstillingene for BitLocker manuelt på endepunktene som opplever problemet.

Slik løser du følgende:

  1. Høyreklikk på Windows-startmenyen, og velg Kjør.

Klikk på Kjør
Figur 5: (Bare på engelsk) Klikk på Kjør

  1. Skriv inn kontrollpanelet i Kjør-menyen, og klikk deretter på OK.

Kjør kontrollpanelet
Figur 6: (Bare på engelsk) Kjør kontrollpanelet

  1. I kontrollpanelet klikker du på BitLocker-stasjonskryptering.

Bitlocker
Figur 7: (Bare på engelsk) Bitlocker

  1. Klikk på Endre hvordan stasjonen låses opp ved oppstart.

BitLocker stoppet
Figur 8: (Bare på engelsk) BitLocker stoppet

  1. I veiviseren velger du La BitLocker låse opp disken automatisk.

Bitlocker
Figur 9: (Bare på engelsk) Bitlocker

  1. Klikk på Resume protection (Gjenoppta beskyttelse).

Bitlocker
Figur 10: (Bare på engelsk) Bitlocker

Disken vises som beskyttet på nytt etter at du har utført disse trinnene:

Krypteringsstatus
Figur 11: (Bare på engelsk) Krypteringsstatus

Det er mulig å utføre de samme trinnene ved hjelp av administrasjonskommandolinjen nedenfor:

manage-bde -protectors -add c: -TPM
manage-bde -protectors -enable c:

Når du skal kontakte kundestøtte, kan du se Dell Data Security internasjonale telefonnumre for støtte..
Gå til TechDirect for å generere en forespørsel om teknisk støtte på Internett.
Hvis du vil ha mer innsikt og flere ressurser, kan du bli med i fellesskapsforumet for Dell Security.

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000129595
Artikkelin tyyppi: Solution
Viimeksi muutettu: 16 tammik. 2024
Versio:  10
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.