Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que los proxies no se resuelven en DNS

Résumé: Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que los proxies no se resuelven en DNS.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

El activity monitor en la interfaz del usuario de Avamar muestra "No Proxy"

El activity monitor en la GUI de Avamar muestra

El respaldo de imagen de VMware según demanda falla con:

Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Información del evento:
Código del evento: 30931
Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
No se pudo iniciar el respaldo o la restauración de la máquina virtual.

Si se inicia una solicitud de respaldo de grupo.
 

Si se inicia una solicitud de respaldo de grupo.
 

Cause

Los proxies no están resolviendo a DNS.
Abrir una sesión de PuTTY en el proxy muestra el nombre de host: localhost

Résolution

  1. Abra un putty en el proxy: tenga en cuenta si el nombre de host muestra "localhost"
  2. Verifique que el proxy pueda resolver su FQDN, nombre corto y búsqueda de IP inversa en el servidor DNS mediante la ejecución de lo siguiente:
    1. nslookup proxydnhostname.domain.com
    2. nslookup ###.###.#####. ###
    3. * Verifique también que el nodo de utilidad de Avamar pueda resolver los proxies FQDN, nombre corto y búsqueda de IP inversa
  3. Si el proxy no puede resolver su nombre de host a DNS, verifique que no haya problemas de DNS o problemas relacionados con la red con la dirección IP o la puerta de enlace.
  4. Después de que se resuelvan los problemas de DNS, intente volver a registrar el proxy. Consulte la Guía del usuario de Avamar VMware.

Informations supplémentaires

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000033551
Type d’article: Solution
Dernière modification: 05 févr. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.