Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client.

Résumé: Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Échec de la sauvegarde d’image VMware à la demande avec les éléments suivants :

Catégorie : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Informations sur l’événement :
Code d’événement : Catégorie 30931
 : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : 
Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.

Si une demande de sauvegarde de groupe est lancée.
 

Si une demande de sauvegarde de groupe est lancée.
 

Cause

Aucun serveur proxy d’image Avamar n’est configuré pour protéger le datastore où sont stockés les fichiers .vmdk du client. Cela affecte généralement un ou plusieurs clients de sauvegarde de machines virtuelles.

Résolution

  1. Ouvrez Avamar Administrator
  2. Accédez à la fenêtre Policy et cliquez sur l’onglet Clients.
  3. Recherchez la machine virtuelle qui échoue avec « No Proxy » et modifiez-la
  4. Accédez à l’onglet VMware et examinez le datastore sur lequel la machine virtuelle est hébergée.
  5. Accéder à la fenêtre Administration
  6. Modifiez les proxys et vérifiez le datastore qui héberge la machine virtuelle.
  7. Cliquez sur OK pour enregistrer la modification.

Informations supplémentaires

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000033549
Type d’article: Solution
Dernière modification: 05 févr. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.