Zálohování bitových kopií virtuálních počítačů Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta.

Résumé: Zálohování bitové kopie virtuálního počítače Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

V nástroji Activity Monitor v uživatelském rozhraní softwaru Avamar se zobrazuje "No Proxy".

V nástroji Activity Monitor v grafickém uživatelském rozhraní softwaru Avamar se zobrazuje

Zálohování bitové kopie VMware na vyžádání selže a zobrazí se následující:

Kategorie: Závažnost APLIKACE
: Shrnutí procesu
: Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.
Informace o události:
Kód události: Kategorie 30931
: Závažnost APLIKACE
: Shrnutí procesu
Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.

Pokud je spuštěn požadavek na zálohování skupiny.
 

Pokud je spuštěn požadavek na zálohování skupiny.
 

Cause

Nejsou nakonfigurovány žádné servery Avamar Image Proxy na ochranu datového úložiště, kde jsou uloženy soubory .vmdk klienta. To obvykle ovlivňuje jednoho nebo několik zálohovacích klientů virtuálních počítačů.

Résolution

  1. Spusťte nástroj Avamar Administrator.
  2. Přejděte do okna Zásada a klikněte na kartu Klienti.
  3. Vyhledejte virtuální počítač, který nefunguje, a upravte jej pomocí možnosti "No Proxy".
  4. Přejděte na kartu VMware a podívejte se na datové úložiště, na které je virtuální počítač hostován.
  5. Přejděte do okna Administration.
  6. Upravte proxy a zkontrolujte datové úložiště, které hostuje virtuální počítač.
  7. Kliknutím na tlačítko OK změnu uložíte.

Informations supplémentaires

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000033549
Type d’article: Solution
Dernière modification: 05 févr. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.