Avamar: VM image backups fail "No Proxy" because no proxy servers configured to protect datastore holding client VMDKs

Résumé: Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'.

On demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

Cause

There are no Avamar Image Proxy servers configured to protect the datastore where the client's .vmdk files are stored. This usually affects one or several VM backup clients.

Résolution

  1. Open Avamar Administrator
  2. Go to Policy window and click on Clients tab
  3. Find the VM that is failing with 'No Proxy' and edit it
  4. Go to VMware tab and look at the Datastore that the VM is hosted on
  5. Go to Administration window
  6. Edit the proxies and check on the datastore that hosts the VM
  7. Click OK to save the change

Informations supplémentaires

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000033549
Type d’article: Solution
Dernière modification: 05 févr. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.