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027-446 IPv6 027-452 IPv4 Duplicate Errors on the C3760n C3760dn C3765dnf Dell Color Laser Printers

Résumé: This article goes over troubleshooting C3760n, C3760dn, and C3765dnf printers displaying IPv6 and iPv4 duplicate errors.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

027-446 IPv6 or 027-452 IPv4 Duplicate Error is displayed on the printer.

Cause

No Cause information.

Résolution

  1. Turn the printer off for at least 60 seconds and power back on.

    If that did not resolve the error message go to the next steps.

  2. Check the cable between the Printer and network.
    • Check that the Ethernet cable meets the required specifications.
    • The Ethernet cable should be 10Base-T / 100Base-TX / 1000Base-T.
    • More information about your specific printer model is located in the Dell User Guides / Manuals.

    If that did not resolve the error message go to the next steps.

  3. Check the network connection.
    • Unplug and plug in the Ethernet cable.
    • Turn the printer off for at least 60 seconds and power back on.

    If that did not resolve the error message go to the next steps.

  4. Initialize the network settings and configure the network settings again.
    • Turn the printer off for at least 60 seconds and power back on.

    If that did not resolve the error message go to the next steps.

  5. Download the latest firmware following this instructions Dell Printer Uninstalling, Downloading and Installing Printer Drivers, Software, Manuals and Firmware.

    If that did not resolve the error message go to the next steps.

  6. Replace the Ethernet cable.

Propriétés de l’article


Dernière date de publication

27 août 2021

Version

4

Type d’article

Solution