XtremIO X2 Post Upgrade to XMS 6.4 Customer is Unable to SSH with Customer Created Users
Résumé: After XMS is upgraded to 6.4, users are unable to SSH with customer-created user accounts.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
After XMS is upgraded to 6.4, users are unable to SSH with created user accounts.
NOTE: This issue is ONLY seen once XMS is upgraded to 6.4 code, and it only affects SSH for user-created accounts.
Cause
After XMS is upgraded to 6.4, XMS users are unable to ssh to the cluster with user-created accounts.
Résolution
Open a ticket with XtremIO after upgrading and specify which user accounts have been affected.
NOTE: If the affected user account is created by a nondefault user (in other words, a user-created account created the affected user account), you may be asked to remove the affected user account and re-create it using the default admin account that came with the XMS. A support agent specifies whether this method is required.
Produits concernés
XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2Propriétés de l’article
Numéro d’article: 000196562
Type d’article: Solution
Dernière modification: 13 May 2026
Version: 9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.