XtremIO X2 etter oppgradering til XMS 6.4-kunden kan ikke SSH med kundeopprettede brukere

Résumé: Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med kundeopprettede brukerkontoer.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med opprettede brukerkontoer.
 
MERK: Dette problemet oppstår BARE når XMS er oppgradert til 6.4-kode, og det påvirker bare SSH for brukeropprettede kontoer.

Cause

Etter at XMS er oppgradert til 6.4, kan ikke XMS-brukere ssh til klyngen med brukeropprettede kontoer.

Résolution

Åpne en billett hos XtremIO etter oppgradering og angi hvilke brukerkontoer som er berørt.
 
MERK: Hvis den berørte brukerkontoen opprettes av en ikke-standardbruker (med andre ord en brukeropprettet konto opprettet den berørte brukerkontoen), kan du bli bedt om å fjerne den berørte brukerkontoen og opprette den på nytt ved hjelp av standard administratorkonto som fulgte med XMS. En støtteagent angir om denne metoden er nødvendig.

Produits concernés

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Propriétés de l’article
Numéro d’article: 000196562
Type d’article: Solution
Dernière modification: 13 May 2026
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.