Po uaktualnieniu XtremIO X2 do XMS 6.4 klient nie może SSH z użytkownikami utworzonymi przez klienta

Résumé: Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą sSH z kontami użytkowników utworzonymi przez klienta.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą SSH z utworzonymi kontami użytkowników.
 
UWAGA: Ten problem występuje TYLKO po uaktualnieniu XMS do kodu 6.4 i dotyczy tylko SSH dla kont utworzonych przez użytkownika.

Cause

Po uaktualnieniu XMS do wersji 6.4 użytkownicy XMS nie mogą ssh do klastra z kontami utworzonymi przez użytkownika.

Résolution

Po uaktualnieniu otwórz zgłoszenie XtremIO i określ konta użytkowników, których dotyczy problem.
 
UWAGA: Jeśli konto użytkownika, którego dotyczy problem, zostanie utworzone przez użytkownika innego niż użytkownik (innymi słowy konto utworzone przez użytkownika, które utworzyło dane konto użytkownika), może zostać wyświetlony monit o usunięcie danego konta użytkownika i ponowne utworzenie go przy użyciu domyślnego konta administratora dostarczonego z XMS. Agent pomocy technicznej określa, czy ta metoda jest wymagana.

Produits concernés

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Propriétés de l’article
Numéro d’article: 000196562
Type d’article: Solution
Dernière modification: 13 May 2026
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.