PowerStore: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman Command Failed" aus.
Résumé: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman command failed. (0xE0F010200004)
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Dieser Fehler wird mit der folgenden Meldung angezeigt:
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Fireman command failed. (0xE0F010200004)
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Cause
Bei einigen PowerStore-Systemen, auf denen das Betriebssystem 3.2.x oder früher ausgeführt wird, reicht die Standardzeit von 360 Sekunden für die Systemprüfung nicht aus, um die Prüfungen abzuschließen. Dies führt dazu, dass der Integritätsprüfungsjob fehlschlägt.
Résolution
Problemumgehung:
- Verwenden Sie den folgenden Servicebefehl aus dem Servicecontainer, um die Ergebnisse der Integritätsprüfung zu überprüfen.
svc_health_check run
- Wenn eine der Prüfungen als fehlgeschlagen gemeldet wird, beheben Sie die Bedingung der fehlgeschlagenen Prüfung.
- Führen Sie den folgenden Servicebefehl erneut aus, um zu überprüfen, ob alle Tests bestanden wurden, und fahren Sie dann fort.
svc_health_check run
HINWEIS: Dieses Problem wird in PowerStoreOS 3.5.0 behoben, indem der von PowerStore Manager initiierte Wert für die Integritätsprüfung von 360 auf 600 Sekunden erhöht wird.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000219217
Type d’article: Solution
Dernière modification: 15 nov. 2023
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.