La fonction Wake-on-LAN ne fonctionne pas avec une connexion RJ45
Résumé: Découvrez quand un ordinateur Dell équipé d’un port DisplayPort multifonction USB-C (MFDP) ne peut pas sortir de veille prolongée (S4) lorsqu’il est connecté à un port RJ45 d’un écran Dell. ...
Symptômes
La fonction Wake-on-LAN (WOL) de mise en veille prolongée (S4) ne fonctionne pas lorsqu’elle est connectée à un port RJ45 (LAN) d’un écran Dell. Cela peut être décrit comme un échec de la reprise de la mise en veille prolongée (S4). L’ordinateur ne peut pas être réveillé à l’aide de certaines applications tierces lors de la connexion à un U3425WE Dell à l’aide du mode 2 voies ou 4 voies.
Écrans affectés :
- Dell U2724DE
- Dell U3425WE
- Dell U3824DW
- Dell U4924DW
Plates-formes concernées :
- Inspiron 3440
- Precision 5680
- Precision 7780
- XPS 15 9530
- Tout ordinateur Dell doté d’un port USB-C MFDP
Cause
Les limitations de conception du système d’exploitation Windows 11 provoquent ce problème. Le système d’exploitation Windows 11 ne prend pas en charge WOL lors du passage en mode veille prolongée (S4).
Le journal WPP (Software Trace Preprocessor) de Windows indique que le système d’exploitation a défini un paramètre RJ45 incorrect (WolMagicPacketEnable = 0x0). Cela contrôle si la commande WOL fonctionne ou non. Le système d’exploitation de l’ordinateur contrôle le WolMagicPacketEnable et non l’écran.
Résolution
La mise à jour vers le pilote du contrôleur Ethernet USB GBE Realtek version 1156.17.20.1029, A30 ou ultérieure sur l’ordinateur résout le problème. Le pilote mis à jour est publié sur la page de support de l’écran concerné. Pour télécharger et installer le pilote, consultez l’article Téléchargement et installation de pilotes Dell.