Le provisionnement de PowerScale SupportAssist est bloqué à l’état ENTRANT

Résumé: Un problème dans lequel vous commencez à provisionner SupportAssist dans PowerScale OneFS et cochez la case « # isi supportassist provision view » et il semble être bloqué dans ENTRANT. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lors de l’activation de SupportAssist, assurez-vous de consulter KB PowerScale : Impossible de provisionner le code Dell SupportAssist OneFS 9.5x et versions ultérieures pour plus d’informations.

# isi supportassist provision start --access-key=<key> --pin=<pin>

# isi supportassist provision view

Provision Status:

   Current State: INCOMING
       Sub-state: INCOMING
 Success or Fail: -
Percent Complete: -
           Error:  -

Et il semble cesser de répondre dans cet état.

 

Cause

Check (Vérifier) /var/log/isi_crispies_d.log Pour les erreurs similaires à :

2024-10-04T11:28:34.667359-04:00 <3.3> powerscale-1(id10) isi_crispies_d[2406]: MainThread(isi_crispies_d:387) ERROR: Exception(main):400 Client Error: Bad Request for url: https://localhost:9443/ese/security/certificate/webserver

2024-10-04T11:23:58.143464-04:00 <3.7> powerscale-1(id10) isi_crispies_d[2406]: MainThread(ese_request.py:132) DEBUG: Response[400 /ese/security/certificate/webserver] Body: {"status_Code": 400, "message": "Provided certificate has expired."}

 

Résolution

Un problème dans lequel un cluster dans un fuseau horaire autre que GMT entraîne une fausse expiration d’un certificat. En attendant plusieurs heures (de préférence pendant la nuit), lorsque l’heure qu’il recherche est atteinte, il se provisionne automatiquement.

Si 24 heures se sont écoulées et qu’il est toujours bloqué dans ENTRANT, lancez la collecte d’un nouveau jeu de journaux et ouvrez une demande de service auprès du support Dell Technologies pour examen.

Versions OneFS concernées : 9.7.1.0 et versions ultérieures, 9.5.1.1 et versions ultérieures
Le problème est résolu dans OneFS 9.8.x.x et versions ultérieures.

 

Propriétés de l’article
Numéro d’article: 000232371
Type d’article: Solution
Dernière modification: 07 nov. 2024
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.