PowerStore: Move NAS server failed with "The system encountered unexpected backend errors. Please Contact support. (0xE0101001000C)"

Résumé: Move of a replicated NAS server failed with "The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)".

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Symptômes

The following symptoms may be raised when moving a NAS server:
  • When attempting to move a NAS server on source side of a replication, an alert is raised "The connection to the PowerStore was lost during the request. It is recommended to verify the operation has completed, or try again."
  • The NAS server move failed with "The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)".
  • An error "The connection to the PowerStore was lost during the request. It is recommended to verify the operation has completed or, to try again".  
See screenshots below:
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Cause

This only occurs if the system is overloaded with requests and the modify NAS command is queued.

Résolution

As a workaround, retry the NAS move operation and it should succeed.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000213949
Type d’article: Solution
Dernière modification: 14 juin 2025
Version:  4
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