NetWorker: Brak plików kopii zapasowej systemu plików systemu Windows

Résumé: System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Wyświetlenie danych wyjściowych zapisu debugowania
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*

Cause

System plików kopii zapasowej znajduje się na woluminie pamięci masowej Azure. System używa zapisu VSS "Sync Share Service Writer". Pomija pliki według projektu. 

Aby sprawdzić, czy jest to przyczyna problemu,

  1. Otwórz wiersz polecenia jako administrator i uruchom polecenie: 
C:\>  DISKSHADOW /l writers.txt
DISKSHADOW>   LIST WRITERS DETAILED
DISKSHADOW> exit
  1. Spójrz na plik wyjściowy pliku writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został potwierdzony.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive 
            - Components:
            - File List: Path = J:\DataFiles, Filespec = *.*
            - Paths affected by this component:
                - J:\DataFiles
            - Volumes affected by this component:
                               - \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]

Résolution

Obejście:
Wyłącz usługę VSS w celu tworzenia kopii zapasowej woluminów pamięci masowej Azure przy użyciu polecenia:
VSS:*off
Propriétés de l’article
Numéro d’article: 000210906
Type d’article: Solution
Dernière modification: 04 Mar 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.