Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

KB4343909 Windows 10 Güncelleştirmesinden Sonra Ses Sürücüsü Sorunu

Résumé: Bu makalede, Windows 10 Update güncelleştirmesini yükledikten sonra ses sürücüsü sorunlarını giderme KB4343909.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Windows 10'u güncelleştirdikten sonra sistem sesiniz çalışmayı durdurabilir ve Aygıt Yöneticisi'nde ses aygıtı için bir hata görülür (Şekil 1).

Windows 10 Aygıt Yöneticisi
Şekil 1: Aygıt Yöneticisi'ndeki hata örneği.

Hata, Kod 31 veya 38 ile "aygıt sürücüleri yüklenemedi" hata mesajını verebilir.

Cause

Neden bilgisi mevcut değildir.

Résolution

Aygıt Yöneticisi

Aşağıdaki adımlar bu sorunu çözer.

  1. Aygıt Yöneticisi'ni açın. Windows logosu tuşuna ve R tuşuna aynı anda basın. Bu bir Çalıştır Kutusu açar (Şekil 2).
    Windows Çalıştır Kutusu
    Şekil 2
  2. Şunları yazın: devmgmt.msc ve Tamam öğesine tıklayın veyaEnter tuşuna basın.
  3. Aygıt Yöneticisi açılır (Şekil 3).
    Windows 10 Aygıt Yöneticisi Örneği
    Şekil 3: Windows 10 Aygıt Yöneticisi örneği.
  4. Aygıt Yöneticisi'nde, sorunlu sürücüye sağ tıklayın ve sürücüyü güncelleştir seçeneğini belirleyin.
  5. "Sürücü yazılımı için bilgisayarımı tara" öğesini seçin.
  6. "Browse..." (Gözat) öğesini seçin ve burada bulunan klasörü seçin: C:\Windows\WinSxS
  7. "Include subfolders" (Alt klasörler dahil) kutusunun seçili olduğundan emin olun, ardından Next (İleri) öğesine tıklayın.
  8. Windows, sürücüleri başarıyla yükler.
  9. Sisteminizi yeniden başlatın.
  10. Artık Dell ses sürücüsünü aşağıdaki bağlantıdan başarıyla yeniden başlatlayabilirsiniz: Dell.com/Support/Drivers.

Başa Dön

Informations supplémentaires

Propriétés de l’article


Produit concerné

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

Dernière date de publication

08 Dec 2023

Version

6

Type d’article

Solution