Data Domain:密碼重設

Riepilogo: 本文可協助解決 DDOS 登入或存取失敗的問題。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • 無法驗證以登入 Data Domain (DD)。
  • 帳戶因嘗試登入失敗或密碼已過期而鎖定。
  • 遺失或忘記使用者或系統帳戶詳細資料。
  • UI 會顯示使用者名稱和密碼不正確的錯誤,但不會報告帳戶已鎖定。與 SSH 連線,查看密碼是否已過期或帳戶是否已鎖定。

適用於:

  • 所有 Data Domain 系統
  • 所有 DDOS 軟體版本

Causa

  • 新的安裝和預設密碼不起作用
  • 不接受已知正確的密碼
  • 遺失或忘記密碼
  • 密碼已到期
  • 多次存取嘗試失敗,導致鎖定

Risoluzione

1.)新的安裝和預設密碼不起作用
  • 安裝時的預設密碼為系統序號
  • 密碼區分大小寫。
  • 檢查是否使用了正確的鍵盤對應和密碼
2.)有效帳戶的密碼不正確
  • DD 裝置可容許任何有效使用者帳戶的登入嘗試失敗次數最多 3 次
  • 嘗試登入 3 次失敗後,使用者帳戶將遭鎖定 2 分鐘
  • 每額外的一次嘗試都會增加鎖定並將其延長 2 分鐘
  • 等待逾時,確認正確的鍵盤對應和密碼
3.)遺失或忘記 使用者帳戶密碼
  • 其他任何使用者帳戶都應使用 DD-CLI 的下列命令使用「sysadmin」帳戶重設:
# user show list
# user change password <username>

4.)到期的密碼

  • 使用 SSH 登入,使用原始 (過期) 密碼
    • 系統會提示您輸入新密碼。
注意:如果登入問題是間歇性的,請檢查是否有執行中的指令檔也在嘗試登入 Data Domain 系統。
 
5.)遺失/忘記 sysadmin安全官 帳戶密碼
  • 使用密碼恢復過程;適用於 DDOS 版本 >= 7.10.1.40 |7.13.x |8.3.x...(或更新版本)
    • 在遺失或忘記密碼之前,必須使用以下命令設定此功能:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • 若為舊版 DDOS 版本:
    向您的支援提供者提出服務要求。
    執行重設可能需要遠端和實體存取
    • 客戶應準備好提供遠端存取和現場協助,以加快密碼重設程序。
      • 如有需要,Dell 可派遣現場工程師 - 有效的 ProSupport 4 小時或 NBD 合約無須支付此服務費用。

Informazioni aggiuntive

 

 

 

Prodotti interessati

Data Domain

Prodotti

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Proprietà dell'articolo
Numero articolo: 000024207
Tipo di articolo: Solution
Ultima modifica: 26 gen 2026
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.