Data Domain: L'unità Cloud Tier veniva visualizzata come "Delete-Pending" dopo la rimozione

Riepilogo: Questo articolo descrive un problema con la rimozione dell'unità Cloud Tier non riuscita. L'unità Cloud Tier non viene rimossa e viene visualizzata dal sistema come Delete-Pending.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

DD Cloud Tier è una funzione nativa di DD OS 6.0 (o versione successiva) per lo spostamento dei dati dal tier attivo all'object storage a basso costo e ad alta capacità nel public, private o hybrid cloud per la retention a lungo termine. Il problema riportato di seguito potrebbe verificarsi quando viene eliminato un Cloud Tier.

A volte, se il sistema non riesce ad accedere al cloud dell'unità, il cloud tier rimosso viene visualizzato come "Delete-pending" quando viene emesso il comando "#cloud unit list" come mostrato di seguito:

sysadmin@datadomainKB# cloud unit list
Name            Profile                 Status
-------------   ---------------------   --------------
RemovedUnitCl   RemovedUnitCl_profile   Delete-Pending
NewUnitCl       NewUnitClprofile        Active
-------------   ---------------------   --------------

Questo problema può essere accompagnato dal seguente avviso, che viene presto cancellato:

EVT-CLOUD-00001 Unable to access provider for cloud unit <Cloud_unit_name>.

 

Causa

Lo scenario di cui sopra può verificarsi se un cliente tenta di eliminare un'unità cloud inutilizzata in una delle seguenti condizioni.

  1. Il provider di servizi cloud non è più disponibile.
  2. Il cliente ha eliminato il bucket/container Blob S3 utilizzato dall'unità cloud Data Domain direttamente dal provider di storage o da utilità di terze parti
  3. L'object storage utilizzato nel back-end è stato disattivato.

 

Risoluzione

Non vi è alcun impatto su Data Domain. È necessario un downtime per risolvere questo problema poiché il file system deve essere riavviato per rimuovere il tier di unità cloud.

Contattare il Supporto DELL creando una nuova richiesta di supporto o una nuova richiesta di chat per ricevere assistenza.

Attenzione:
  1. L'amministratore del cloud storage del Cliente si assume la responsabilità di eliminare i dati dal rispettivo object storage.
  2. La mancata rimozione dei dati dallo storage a oggetti può comportare la fatturazione continua da parte del provider di cloud storage

 

Prodotti interessati

Data Domain

Prodotti

Data Domain, DD OS 6.0, DD OS 6.1
Proprietà dell'articolo
Numero articolo: 000030874
Tipo di articolo: Solution
Ultima modifica: 30 ott 2025
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.