NetWorker: "VSS failed to process snapshot: 섀도우 복제본 스토리지 파일 또는 다른 섀도우 복제본 데이터를 생성할 수 있는 스토리지가 부족합니다."
Riepilogo: NetWorker Backup Fail with "VSS failed to process snapshot: 섀도우 복제본 스토리지 파일 또는 다른 섀도우 복제본 데이터를 생성할 수 있는 스토리지가 부족합니다." 이 KB는 위의 오류를 목표로 하지만 다른 VSS 오류에도 적용됩니다.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
NetWorker Backup Fail with "VSS failed to process snapshot: 섀도우 복제본 스토리지 파일 또는 다른 섀도우 복제본 데이터를 생성할 수 있는 스토리지가 부족합니다."
C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 1: syntax error
VSS OTHER: ERROR: VSS failed to process snapshot: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. (VSS error 0x8004231f)
90108:save: Unable to save the SYSTEM STATE save sets: cannot create the snapshot.
이 KB는 위의 오류를 목표로 하지만 다른 VSS 오류에도 적용됩니다.
Causa
NetWorker 오류가 아닙니다. MICROSOFT는 VSS가 작동할 수 있도록 총 디스크 크기의 약 20%를 사용할 것을 권장합니다.
Risoluzione
이 문제는 클라이언트에서 다음 명령을 실행하여 NetWorker 없이 복제할 수 있습니다.
위의 명령이 완료되면 VSS Writer가 모두 "No Error" 및 "Stable"
로 나열되어야 합니다.
스냅샷이 성공적으로 생성되면 다음이 표시됩니다.
클라이언트 VSS Writer가 오류를 보고하거나 Windows 명령을 사용하여 스냅샷을 생성할 수 없는 경우 Microsoft 지원 부서에 지원을 문의하십시오.
vssadmin list writers
위의 명령이 완료되면 VSS Writer가 모두 "No Error" 및 "Stable"
로 나열되어야 합니다.
vssadmin create shadow /For=Driver_Letter
스냅샷이 성공적으로 생성되면 다음이 표시됩니다.
C:\Windows\system32>vssadmin create shadow /For=C:
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line tool
(C) Copyright 2001-2012 Microsoft Corp.
Successfully created shadow copy for 'C:\'
Shadow Copy ID: {22fe2729-9155-443e-8aec-098d8810c01a}
Shadow Copy Volume Name: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy19
Informazioni aggiuntive
Prodotti interessati
NetWorkerProdotti
NetWorkerProprietà dell'articolo
Numero articolo: 000031427
Tipo di articolo: Solution
Ultima modifica: 20 giu 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.